Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 [solved]A problem with ENB

View previous topic View next topic Go down 
AuthorMessage
Guest
Guest



PostSubject: [solved]A problem with ENB   Fri Jun 17, 2016 9:00 am

First of all, thank you so much, Rotten, for updating this freakin awesome pack, once more. I've been playing with the old one for a while, and I've decided to move on to the new one which is really neat. However, the only ENBs that I really love are NLA and T.A.Z overhaul and this is where my problem lies. I know that both ENBs do not work with any other weather mods. I've tried disabling the weather mods or even playing with the ENB's plugin on but the game just crashes whenever I go to any outer cells or even the banneredmare :/ Will I need to redo all the patches or what? Can you please guide me through this? And yeah, I removed the existing ENB, changed the inis and everything but I can't seem to get it right. I would really appreciate it, Rotten :P Thanks!


Last edited by Sebash on Fri Jun 17, 2016 9:11 am; edited 1 time in total
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1668
Points : 3092
Reputation : 344
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: [solved]A problem with ENB   Fri Jun 17, 2016 9:05 am

Sebash wrote:
First of all, thank you so much, Rotten, for updating this freakin awesome pack, once more. I've been playing with the old one for a while, and I've decided to move on to the new one which is really neat. However, the only ENBs that I really love are NLA and T.A.Z overhaul and this is where my problem lies. I know that both ENBs do not work with any other weather mods. I've tried disabling the weather mods or even playing with the ENB's plugin on but the game just crashes whenever I go to any outer cells or even the banner edmare :/ Will I need to redo all the patches or what? Can you please guide me through this? And yeah, I removed the existing ENB, changed the inis and everything but I can't seem to get it right. I would really appreciate it, Rotten :P Thanks!

Hello first of all get 0.3.0.5 binaries for skyrim it's the only one supported by the pack.

in enblocal.ini set

[PROXY]
EnableProxyLibrary=true
InitProxyFunctions=true
ProxyLibrary=d3d9AL.dll

[THREADS]
DataSyncMode=0
PriorityMode=0
EnableUnsafeFixes=false

For anything else see performance guide.

__________________________
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: [solved]A problem with ENB   Fri Jun 17, 2016 9:12 am

That was the one I've already tried, but I'll give it another shot and let you know.
Back to top Go down
Guest
Guest



PostSubject: Re: [solved]A problem with ENB   Fri Jun 17, 2016 9:25 am

Still not working :/
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1668
Points : 3092
Reputation : 344
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: [solved]A problem with ENB   Fri Jun 17, 2016 9:36 am

Sebash wrote:
Still not working :/

Any of the mods in the right pane have a red exclamation mark?

__________________________
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: [solved]A problem with ENB   Fri Jun 17, 2016 9:41 am

@RottenDub wrote:
Sebash wrote:
Still not working :/

Any of the mods in the right pane have a red exclamation mark?

Nope, none. Can you try installing it? If you are free, I mean.
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1668
Points : 3092
Reputation : 344
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: [solved]A problem with ENB   Fri Jun 17, 2016 9:52 am

Not going to mess with anything in the pack ATM :)

__________________________
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: [solved]A problem with ENB   Fri Jun 17, 2016 9:58 am

Would it be possible for you to add it in the next update? I'm gonna mess around with TES5EDIT and the inis, for the time being.
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1668
Points : 3092
Reputation : 344
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: [solved]A problem with ENB   Fri Jun 17, 2016 10:08 am

Sebash wrote:
Would it be possible for you to add it in the next update? I'm gonna mess around with TES5EDIT and the inis, for the time being.

Gonna stick with vivid and the darker ENB.I never understood how people play with really bright ENB's especially as some people play the game on TV's and such,it can really do a number on your eyes.

I provided the pack as to what i thought it would suit it,how everybody tunes it after is is their responsibility.

__________________________
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: [solved]A problem with ENB   Fri Jun 17, 2016 10:26 am

I get your point but to each his own :P I'll try finding the culprit and if I succeed I'll post it here so others can benefit as well :D Wish me luck xD
Back to top Go down
Guest
Guest



PostSubject: Re: [solved]A problem with ENB   Sat Jun 18, 2016 1:26 am

I've finally got it right! All I had to do was change a couple of settings in the enblocal and voila :P It looks really beautiful now. You pretty much set me on the right track when you told me to check the ini. Thanks, man! :D Btw, is it safe to use ugrids 13? I'm pretty sure I won't be able to handle it on my current GPU (GTX 660), but I'm getting a GTX 1070 in a week so I guess it might just handle it well considering the fact that I'm getting 40 fps outdoors and 60 fps indoors with my current rig. And of course I'll have to start a new game. What do you think? Or should I just play it safe with the normal settings? I don't mind limiting my fps to 30, though.
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1668
Points : 3092
Reputation : 344
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: [solved]A problem with ENB   Sat Jun 18, 2016 4:24 pm

Sebash wrote:
I've finally got it right! All I had to do was change a couple of settings in the enblocal and voila :P It looks really beautiful now. You pretty much set me on the right track when you told me to check the ini. Thanks, man! :D Btw, is it safe to use ugrids 13? I'm pretty sure I won't be able to handle it on my current GPU (GTX 660), but I'm getting a GTX 1070 in a week so I guess it might just handle it well considering the fact that I'm getting 40 fps outdoors and 60 fps indoors with my current rig. And of course I'll have to start a new game. What do you think? Or should I just play it safe with the normal settings? I don't mind limiting my fps to 30, though.

Ugrids very CPU intensive and will make your scripts and game lag/stutter until a crash probably.Ugrids doesn't increase terrain render distance as some people think it does, it just loads some details in rocks and some other objects and NPC's, well at least to me doesn't seem to increase the quality of the game,you'll still get the "terrain pop-up" effect.

I will be looking to increase the quality in terrain render distance in future packs(still need a few hardware upgrades)but might give it a go in a few days and see how it goes.

If you want to change i don't really suggest going higher than 7 but like you said to each his own :)

__________________________
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: [solved]A problem with ENB   Sat Jun 18, 2016 4:46 pm

@RottenDub wrote:
Sebash wrote:
I've finally got it right! All I had to do was change a couple of settings in the enblocal and voila :P It looks really beautiful now. You pretty much set me on the right track when you told me to check the ini. Thanks, man! :D Btw, is it safe to use ugrids 13? I'm pretty sure I won't be able to handle it on my current GPU (GTX 660), but I'm getting a GTX 1070 in a week so I guess it might just handle it well considering the fact that I'm getting 40 fps outdoors and 60 fps indoors with my current rig. And of course I'll have to start a new game. What do you think? Or should I just play it safe with the normal settings? I don't mind limiting my fps to 30, though.

Ugrids very CPU intensive and will make your scripts and game lag/stutter until a crash probably.Ugrids doesn't increase terrain render distance as some people think it does, it just loads some details in rocks and some other objects and NPC's, well at least to me doesn't seem to increase the quality of the game,you'll still get the "terrain pop-up" effect.

I will be looking to increase the quality in terrain render distance in future packs(still need a few hardware upgrades)but might give it a go in a few days and see how it goes.

If you want to change i don't really suggest going higher than 7 but like you said to each his own :)
Well, the highest I've ever used was 7, yeah. I might just stick with that till we see what the new remastered version offers. I think the new 64 bit version will somehow get rid of some of the engine's limitations. I'm really interested in seeing how their new vanilla will look like.
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1668
Points : 3092
Reputation : 344
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: [solved]A problem with ENB   Sat Jun 18, 2016 5:06 pm

I'll give Skyrim High Definition LODs - Dark LOD Textures a go and also grab all the mods he recommends and see how it is performance wise.If it doesn't kill performance to much i'll include it in the 4.2 patch.

Ugrids 7 :




Ugrids 5 :



As you can see huge difference in performance

__________________________
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
 
[solved]A problem with ENB
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM V4.3-
Jump to:  

Free counters!