Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Creating new game gives eternal logo

View previous topic View next topic Go down 
AuthorMessage
Guest
Guest



PostSubject: Creating new game gives eternal logo   Mon Aug 15, 2016 12:06 am

I recently installed the pack and after fiddling with it and following all the instructions, after finally tracking down the reason why the game kept giving me an error about my resolution (It was MO's profile over riding Skyrim's own .ini's) I've now come to another stop that I can't seem to figure out, and any help would be appreciated. I can now start the game up just fine, and everything seems to load in as I can just sit on the title screen for presumably hours, but, when I try to start a new game everything goes away except the logo. I don't get any "Hrrrrah!" music about making a new character, or anything of the sort, it just sits there, and I've let it sit for over 20 minutes. If I start the game without MO, IE through regular steam, it starts up fine except for the missing SKSE things obviously, and then when I try to start a new save it goes through the entire process while remind me about SKSE not being installed, before crashing. That's farther than I've got when I've ran the game through SKSE and I have no idea how to get by this. I don't have task manager open, I have everything set the way it should be, and the game doesn't seem to be crashing, just stuck. If anyone's encountered this or something similar, I would love help as I really want to play this mod pack.

Edit: Another problem I seem to be having is I'm unable to load the save games that come with the pack. It seemed to work once but I just got a weird foggy Skyrim sunset and was unable to do anything. Now when I try to load them it says all the mods are missing, even the base ones like Skyrim and such, which is odd.
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1665
Points : 3085
Reputation : 344
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: Creating new game gives eternal logo   Mon Aug 15, 2016 1:20 am

Crystal9156 wrote:
I recently installed the pack and after fiddling with it and following all the instructions, after finally tracking down the reason why the game kept giving me an error about my resolution (It was MO's profile over riding Skyrim's own .ini's) I've now come to another stop that I can't seem to figure out, and any help would be appreciated. I can now start the game up just fine, and everything seems to load in as I can just sit on the title screen for presumably hours, but, when I try to start a new game everything goes away except the logo. I don't get any "Hrrrrah!" music about making a new character, or anything of the sort, it just sits there, and I've let it sit for over 20 minutes. If I start the game without MO, IE through regular steam, it starts up fine except for the missing SKSE things obviously, and then when I try to start a new save it goes through the entire process while remind me about SKSE not being installed, before crashing. That's farther than I've got when I've ran the game through SKSE and I have no idea how to get by this. I don't have task manager open, I have everything set the way it should be, and the game doesn't seem to be crashing, just stuck. If anyone's encountered this or something similar, I would love help as I really want to play this mod pack.

Edit: Another problem I seem to be having is I'm unable to load the save games that come with the pack. It seemed to work once but I just got a weird foggy Skyrim sunset and was unable to do anything. Now when I try to load them it says all the mods are missing, even the base ones like Skyrim and such, which is odd.

Look around the forum.SKSE should always be running
1.Start MO
2.Start SKSE through MO



http://perfectlymodded.forumgratuit.ro/t122-manual-mod-config-a-to-z-guide
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: Creating new game gives eternal logo   Mon Aug 15, 2016 1:42 am

persists.gize i dont think i made myself clear. I /have/ been starting skse through mo. i had tested opening it without skse itself to zee how the game fared but that still doesnt help with my situation because even with skse running through mo i still have the problem of it saying the m9ds are missing for saves and starting a new game doesnt work. please reread what i said please as this problem still persists.

sent from my s7

when i get home ill make a video what what exactly happens because that might be better
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1665
Points : 3085
Reputation : 344
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: Creating new game gives eternal logo   Tue Aug 16, 2016 10:42 pm

A video would help.Try to copy the profile folder from the pack again to your Skyrim  root folder as it contains the mod-order and a list of mods activated and sorted by hand.
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
 
Creating new game gives eternal logo
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM V4.3-
Jump to:  

Free counters!