Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 [solved]CTD on start

View previous topic View next topic Go down 
AuthorMessage
ogxypoh
I'm getting the hang of this
I'm getting the hang of this


Posts : 21
Points : 423
Reputation : 0
Join date : 2016-07-01

PostSubject: [solved]CTD on start   Sun Aug 21, 2016 1:18 am

I reinstalled and followed the troubleshooting forum( no bash, reproc), and when I start from MO it shows the video card adapter and stuff then crashes.
Back to top Go down
View user profile
ogxypoh
I'm getting the hang of this
I'm getting the hang of this


Posts : 21
Points : 423
Reputation : 0
Join date : 2016-07-01

PostSubject: Re: [solved]CTD on start   Tue Aug 23, 2016 3:22 am

can anyone help/
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1665
Points : 3085
Reputation : 344
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: [solved]CTD on start   Tue Aug 23, 2016 3:54 am

@ogxypoh wrote:
can anyone help/

Hey can you post a SS of this happening? Just press PrintScreen button when it happens and paste it into something like paint.

Cheers!
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
ogxypoh
I'm getting the hang of this
I'm getting the hang of this


Posts : 21
Points : 423
Reputation : 0
Join date : 2016-07-01

PostSubject: Re: [solved]CTD on start   Fri Aug 26, 2016 5:10 pm

the video stopped because the game crashed.

http://sendvid.com/pwl8dfjc
Back to top Go down
View user profile
ogxypoh
I'm getting the hang of this
I'm getting the hang of this


Posts : 21
Points : 423
Reputation : 0
Join date : 2016-07-01

PostSubject: Re: [solved]CTD on start   Sat Aug 27, 2016 11:28 pm

any idea?
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1665
Points : 3085
Reputation : 344
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: [solved]CTD on start   Sun Aug 28, 2016 5:00 pm

@ogxypoh wrote:
any idea?

See performance guide and change ENB values. Make sure you also have all the redist installed.
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
ogxypoh
I'm getting the hang of this
I'm getting the hang of this


Posts : 21
Points : 423
Reputation : 0
Join date : 2016-07-01

PostSubject: Re: [solved]CTD on start   Tue Aug 30, 2016 2:50 am

now im back to the original problem, where my keyboard isnt working in the menu, and the "tew" save asks if I want to load without the content, then lists all the mods.


Well only the ESC key works in the menu
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1665
Points : 3085
Reputation : 344
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: [solved]CTD on start   Tue Aug 30, 2016 3:33 am

@ogxypoh wrote:
asks if I want to load without the content, then lists all the mods.

Wrong pack paths
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
 
[solved]CTD on start
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM V4.3-
Jump to:  

Free counters!