Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Weird Bug - Walking/Running animation Non exist

View previous topic View next topic Go down 
AuthorMessage
locodice
Serious poster
Serious poster
avatar

Posts : 51
Points : 549
Reputation : 5
Join date : 2016-02-28
Age : 24

PostSubject: Weird Bug - Walking/Running animation Non exist   Tue Oct 18, 2016 11:05 pm

So yesterday install skyrim X:/Skyrim , then i extract the 4.4 in there, run it , load save 11 - and then i see the pop up

Dual Sheath Redux 
Patch Data Not Detected 
Please run the skyproc patcher and activate the esp file. 
i pressed OK, but cannot move or anything.


Then i open another save in a forest with some horses , again with the same pop up,
but this time i could move but there was no animation at all.

WAT :p


I will wait for the updated guide to install again!

__________________________
CPU:i5 750 2.67Ghz | Cooler:Corsair A50 | M/B:Asus P7P55-M | RAM:HyperX Fury 1866 8GB | GPU:Gigabyte R9 380 4G |
SSD:Kingston v300 120GB | HDD:WD 1TB | SoundCard:SoundblasterZ | Case:Corsair Air 540 | PSU:XFX TS 550w
- Subscribe For More Videos Youtube 
- Follow Twitter
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1606
Points : 2977
Reputation : 329
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: Weird Bug - Walking/Running animation Non exist   Tue Oct 18, 2016 11:11 pm

Is your load order correct?DSR should be at the bottom.

If load order is correct try copying documents files from optional to your documents (installation for optionals in their respective folder)

Also for FNIS

http://perfectlymodded.weebly.com/troubleshoot.html
http://perfectlymodded.weebly.com/tutorials.html

__________________________
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
locodice
Serious poster
Serious poster
avatar

Posts : 51
Points : 549
Reputation : 5
Join date : 2016-02-28
Age : 24

PostSubject: Re: Weird Bug - Walking/Running animation Non exist   Sun Oct 23, 2016 11:21 pm

@RottenDub wrote:
Is your load order correct?DSR should be at the bottom.

If load order is correct try copying documents files from optional to your documents (installation for optionals in their respective folder)

Also for FNIS

http://perfectlymodded.weebly.com/troubleshoot.html
http://perfectlymodded.weebly.com/tutorials.html
DSR is not in the bottom, its the 169/170 in priority.

__________________________
CPU:i5 750 2.67Ghz | Cooler:Corsair A50 | M/B:Asus P7P55-M | RAM:HyperX Fury 1866 8GB | GPU:Gigabyte R9 380 4G |
SSD:Kingston v300 120GB | HDD:WD 1TB | SoundCard:SoundblasterZ | Case:Corsair Air 540 | PSU:XFX TS 550w
- Subscribe For More Videos Youtube 
- Follow Twitter
Back to top Go down
View user profile
 
Weird Bug - Walking/Running animation Non exist
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM 4.4-
Jump to:  

Free counters!