Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Need Help with 4.4 Installation

View previous topic View next topic Go down 
AuthorMessage
ranhicks
New Face!
New Face!


Posts : 2
Join date : 2016-10-31

PostSubject: Need Help with 4.4 Installation   Mon Oct 31, 2016 4:37 am

Hello,

I have no issue with GPU settings setup, Skyrim installation (Steam), or extraction of the 4.4 files to the Skyrim folder. I also seem to successfully make the file path changes to Modorganizer.ini. However, once I load Mod Organizer, none of the mods in the left pane are checked. Additionally, the Load Order PNG images displayed in the "MO LO" folder does not match the mods available in MO and the screenshots in the folder do not include all of the mods (mods 20-32 are not displayed). Once loaded into the game, I am also notified that patches need to be run (i.e. SkyProc and I'm assuming animations).

Is there something I am missing? From reading, it sounded as if the mods were supposed to be pre-checked and in the correct order, but they do not match the mods included in the png images for LO in the MO "LO folder."
Back to top Go down
View user profile
InsaneJun
Look ma no hands
Look ma no hands
avatar

Posts : 44
Join date : 2016-10-27

PostSubject: Re: Need Help with 4.4 Installation   Mon Oct 31, 2016 4:40 am

@ranhicks wrote:
Hello,

I have no issue with GPU settings setup, Skyrim installation (Steam), or extraction of the 4.4 files to the Skyrim folder. I also seem to successfully make the file path changes to Modorganizer.ini. However, once I load Mod Organizer, none of the mods in the left pane are checked. Additionally, the Load Order PNG images displayed in the "MO LO" folder does not match the mods available in MO and the screenshots in the folder do not include all of the mods (mods 20-32 are not displayed). Once loaded into the game, I am also notified that patches need to be run (i.e. SkyProc and I'm assuming animations).

Is there something I am missing? From reading, it sounded as if the mods were supposed to be pre-checked and in the correct order, but they do not match the mods included in the png images for LO in the MO "LO folder."
if you opened MO before changing the paths it will screw up the load order just replace the profile folder with a new one and get a new modorganzier.ini and change the paths again i did the same when i first downloaded it
Back to top Go down
View user profile
ranhicks
New Face!
New Face!


Posts : 2
Join date : 2016-10-31

PostSubject: Re: Need Help with 4.4 Installation   Mon Oct 31, 2016 6:33 am

I tried that with still no luck. I am so confused by the 
[list="padding-right: 0px; overflow: hidden; font-family: Lato, sans-serif; font-size: 16px; background-color: rgb(255, 255, 255); color: rgb(0, 0, 0); margin: 5px 0px !important; padding-left: 3em !important; list-style-position: outside !important; list-style-image: initial !important;"]
[*]Find "X:\\" and Replace it with "YOUR INSTALL DRIVE LOCATION\\SteamLibrary\\steamapps\\common\\Skyrim)"


[*]Find "X:/" and Replace it with "YOUR INSTALL DRIVE LOCATION\SteamLibrary\steamapps\common\Skyrim)"

[/list]
part of the tutorial. This is what I replace each of them with:

1. X:\\Games\\Steam\\steamapps\\common\\Skyrim\\SteamLibrary\\steamapps\\common\\Skyrim)


2. X:\Games\Steam\steamapps\common\Skyrim\SteamLibrary\steamapps\common\Skyrim)"


The non-bold text is the actual path to my skyrim folder, followed by the bold the instructions state to include.

What am I doing wrong here?
Back to top Go down
View user profile
InsaneJun
Look ma no hands
Look ma no hands
avatar

Posts : 44
Join date : 2016-10-27

PostSubject: Re: Need Help with 4.4 Installation   Mon Oct 31, 2016 7:25 am

@ranhicks wrote:
I tried that with still no luck. I am so confused by the 
[list="padding-right: 0px; overflow: hidden; font-family: Lato, sans-serif; font-size: 16px; background-color: rgb(255, 255, 255); color: rgb(0, 0, 0); margin: 5px 0px !important; padding-left: 3em !important; list-style-position: outside !important; list-style-image: initial !important;"]
[*]Find "X:\\" and Replace it with "YOUR INSTALL DRIVE LOCATION\\SteamLibrary\\steamapps\\common\\Skyrim)"


[*]Find "X:/" and Replace it with "YOUR INSTALL DRIVE LOCATION\SteamLibrary\steamapps\common\Skyrim)"

[/list]
part of the tutorial. This is what I replace each of them with:

1. X:\\Games\\Steam\\steamapps\\common\\Skyrim\\SteamLibrary\\steamapps\\common\\Skyrim)


2. X:\Games\Steam\steamapps\common\Skyrim\SteamLibrary\steamapps\common\Skyrim)"


The non-bold text is the actual path to my skyrim folder, followed by the bold the instructions state to include.

What am I doing wrong here?
@RottenDub
Back to top Go down
View user profile
Airyn
New Face!
New Face!


Posts : 1
Join date : 2016-10-28

PostSubject: Re: Need Help with 4.4 Installation   Mon Oct 31, 2016 7:50 am

Personnaly, ive just copy/paste the skyrim folder from the steamlibraries to X:\
past 4.4 on the skyrim folder at X:\
no ini tweaks :P  and it work pretty well... for now x)
Back to top Go down
View user profile
 
Need Help with 4.4 Installation
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM 4.4-
Jump to:  

Free counters!