Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Bugs and fixes

View previous topic View next topic Go down 
Go to page : Previous  1, 2
AuthorMessage
VikingTeacher
Serious poster
Serious poster


Posts : 82
Join date : 2016-02-28

PostSubject: Re: Bugs and fixes   Mon Feb 29, 2016 9:15 pm

Probe wrote:
RottenDub thanks for the pack it is truly nice to play a skyrim fully modded and even more with care.
But i still encounter some problems so i will ask you a bit of your time to help me if you don't mind.

So i'm still at the beginning of the game and i noticed that the one handed sword go to the back but draws from hip yet no one said anything about that on the forum so i presume its only me ?...

Also while using ENB i have 8 fps outside, 15-20 when not using ENB so i can play easily without enb but with enb actived can't properly aim an enemy to hit him.

Nvidia GT 730 2GB, 8gb ram amd quad core 4.1ghz. I selected everything you did in nvidia panel.
I even disabled UseDefferedRendering.

I would like to know if we can change the animation sword/bow/sneak/run because some are buggy and bad on male. I have Pretty animation in stand by but waiting for your go. And if we can change the belt quick hip to put it back on the back ?

Last thing if for example i want to add Ice blade of the Monarch or EvilMasterMind armor, how can i know if its already in the game or not ? Because i saw in loading a tips about the Ice blade of the Monarch but did not receive the quest when i created my character.

I don't even see in MCM dual sheath redux, nor armed to the teeth so i can't know what i can do and what i can't.

In short i need your help and it will in future be a reference to those who want to add more mods like me to know the construction of your pack.

Thank you even if you don't have time to answer you really did a good work.

what is the music in your video final eyes selection ?

I have a i7 4770k, 980Ti and 24GB and I had 40fps outside and inside (slow motion effect). I had the Nvidia Panel done, UseDeferredRendering off, INI tweaks, etc).
I spent 7 hours reading the forum, watching the youtube tutorials, etc.

Then I opened Skyrim Configurator and disabled the Enhance Grass Shading (World/Grass), and set Grass Density to 40-50.

It was better but not perfect.

So I used the Medium settings .ini and now it seems smooth.

But I don't understand why with such a powerful computer I can't play in High Details...

I'll wait for the 2.0.6 V3 Beta 2 or even 2.0.7 next year...

I'll give a shot to Modded Witcher 3 and First Person mod too, as a snack.
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1756
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Bugs and fixes   Tue Mar 01, 2016 1:36 am


__________________________

****** * ******** ** ****** ***
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
VikingTeacher
Serious poster
Serious poster


Posts : 82
Join date : 2016-02-28

PostSubject: Re: Bugs and fixes   Tue Mar 01, 2016 11:34 am

RottenDub wrote:
VikingTeacher set grass density to 75
Thanks.

And what about Enhance Grass Shading (World/Grass) in Skyrim Configurator.
On or Off?

I'll give it a try.
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: Bugs and fixes   Tue Mar 01, 2016 11:50 am

Thank you both for the answer in such a short time, really appreciate it.

But RottenDub you did not answer me about the problem i have with the sheath, my character draw weapon from hip while its actually on his back, and then put it back on the back i can't find any solution to this since the mod who put the sword on the back is not in MCM.

VikingTeacher i'll try to set grass density as you said.
Back to top Go down
VikingTeacher
Serious poster
Serious poster


Posts : 82
Join date : 2016-02-28

PostSubject: Re: Bugs and fixes   Tue Mar 01, 2016 11:57 am

Probe wrote:
Thank you both for the answer in such a short time, really appreciate it.

But RottenDub you did not answer me about the problem i have with the sheath, my character draw weapon from hip while its actually on his back, and then put it back on the back i can't find any solution to this since the mod who put the sword on the back is not in MCM.

VikingTeacher i'll try to set grass density as you said.
Check this one out too:

http://perfectlymodded.forumgratuit.ro/t64-ini-download-center

Quote :
•uGridsToLoad=5 recommended for most PC's
•Some warnings about 
uGridsToLoad
-Changing the value above 5 is permanent to save-game so back up you savegames
-Changing the value above 5 (7,9,11) with a low or medium end CPU can cause a lot of script lag,FPS spikes and when the CPU can't take it anymore CTD
*Be careful with this setting/line

  
Quote :[General]
   uExterior Cell Buffer=64
   uGridsToLoad=7
   iPreloadSizeLimit=51380224

   [General]
   uExterior Cell Buffer=100
   uGridsToLoad=9
   iPreloadSizeLimit=84934656

   [General]
   uExterior Cell Buffer=144
   uGridsToLoad=11
   iPreloadSizeLimit=126877696
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1756
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Bugs and fixes   Tue Mar 01, 2016 12:22 pm

It will be fixed in beta 2 if you would've read the first link i gave you.

-Fixed sheathe animation when trying to get sword from the back(took me awhile to do and it's not perfect but hey)as the character will still draw from the hip in Beta 1

__________________________

****** * ******** ** ****** ***
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Crash when opening the map   Fri Mar 04, 2016 12:56 am

Just installed the pack to a clean Skyrim install.  Works fine so far.  I started a new game, played a little bit, tried to open the map, and got a crash.  Restarted the game and loaded my save with no problem.  Tried to open the map, and it crashed again.  I started another new game, and the same thing happens. 

Any advice?  Thanks.
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1756
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Bugs and fixes   Fri Mar 04, 2016 3:49 am

bfree380 wrote:
Just installed the pack to a clean Skyrim install.  Works fine so far.  I started a new game, played a little bit, tried to open the map, and got a crash.  Restarted the game and loaded my save with no problem.  Tried to open the map, and it crashed again.  I started another new game, and the same thing happens. 

Any advice?  Thanks.

If installed correctly it shouldn't by packs behave differently with different PC's.
I don't think anyone reported crashes on opening the map.Check II again?

__________________________

****** * ******** ** ****** ***
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: Bugs and fixes   Fri Mar 04, 2016 2:57 pm

RottenDub wrote:
bfree380 wrote:
Just installed the pack to a clean Skyrim install.  Works fine so far.  I started a new game, played a little bit, tried to open the map, and got a crash.  Restarted the game and loaded my save with no problem.  Tried to open the map, and it crashed again.  I started another new game, and the same thing happens. 

Any advice?  Thanks.

If installed correctly it shouldn't by packs behave differently with different PC's.
I don't think anyone reported crashes on opening the map.Check II again?
I've tried again, and still it is crashing.  Everything else seems to be working well, except accesing the map.  Which mods affect the map?

Also, I did notice that in the install instructions, it says there should be 206 on the left side of MO, and I show 209.  There are only 192 checked in the right side, as the instructions say there should be.  Don't know if that has anything to do with it or not. Thanks again.  Except for the map glitch, I'm really liking this pack!
 
EDIT:  Just noticed that in MO there is an error in the top right corner.  When I click on it, it says there are files in my overwrite mod.  When I open that up, it shows this (I've expanded the folders):


And I'm also crashing every time I try and enter Arcadia's Cauldon in Whiterun.  Haven't had any other problems entering any other place yet.
Back to top Go down
Exper1mental
Look ma no hands
Look ma no hands
avatar

Posts : 29
Join date : 2016-03-08
Location : U.S.A.

PostSubject: Re: Bugs and fixes   Wed Mar 09, 2016 8:14 pm

I just ran LOOT and I'm getting 4 warnings and 2 errors. Below they are listed according to load order (I have not let LOOT sort anything whatsoever).

Warning 1:

Quote :
Dark Dungeons for Skyrim-Dawnguard-Dragonborn.esp
Contains 5 ITM records. Clean with TES5Edit...

Errors 1 and 2:
Quote :
Cloaks.esp
Use only one Cloaks .esp file.

"Cloaks.esp" contains a condition that could not be evaluated. Details: Failed to parse condition "many("Cloaks( - (No Imperial|Player Only))?.esp")".

Warnings 2 and 3:
Quote :
Cloaks.esp (same file as error 1)
Contains 4 ITM records. Clean with TES5Edit...

Contains 2 ITM records. Clean with TES5Edit...

Warning 4:
Quote :
Hunterborn.esp
Contains 9 ITM records. Clean with TES5Edit...

What should I do about the warnings and errors? Should I clean the files?

LOOT says an update is available, should I get it?



@bfree380:
Did you untick the maps and favorites menu in the SkyUI MCM as explained here in Tip 6?

__________________________
My Rig - iBuyPower Valkyrie CZ-17 (MSI MS-1762)
i7-3630QM 2.4 GHz | 16 GB DDR3 1600MHz | 3 GB GTX 770M
256 GB SSD + 750 GB HDD + 3 TB Ext. HDD
Windows 10 Pro x64


Last edited by Exper1mental on Wed Mar 09, 2016 10:01 pm; edited 1 time in total
Back to top Go down
View user profile http://exper1mental.deviantart.com
RottenDub
Admin
Admin
avatar

Posts : 1756
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Bugs and fixes   Wed Mar 09, 2016 9:31 pm

You don't need to clean them.
You shoudn't get any errors about cloacks tho`
(Should be very safe to upate Loot but put in Skyrim\Loot7 or something and run it with MO)
Did you run Loot from inside MO?

__________________________

****** * ******** ** ****** ***
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Exper1mental
Look ma no hands
Look ma no hands
avatar

Posts : 29
Join date : 2016-03-08
Location : U.S.A.

PostSubject: Re: Bugs and fixes   Wed Mar 09, 2016 10:00 pm

RottenDub wrote:
You don't need to clean them.
You shoudn't get any errors about cloacks tho`
(Should be very safe to upate Loot but put in Skyrim\Loot7 or something and run it with MO)
Did you run Loot from inside MO?
Yea I ran LOOT from MO. In case it is relevant I had moved WATER as recommended in the Tips thread and also had RealVision installed.

I'll try updating LOOT and see if that changes anything.

Is it safe to apply LOOT sorting with this mod pack? (Previous mod packs I've used were setup such that they would break with a LOOT sort)

__________________________
My Rig - iBuyPower Valkyrie CZ-17 (MSI MS-1762)
i7-3630QM 2.4 GHz | 16 GB DDR3 1600MHz | 3 GB GTX 770M
256 GB SSD + 750 GB HDD + 3 TB Ext. HDD
Windows 10 Pro x64
Back to top Go down
View user profile http://exper1mental.deviantart.com
RottenDub
Admin
Admin
avatar

Posts : 1756
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Bugs and fixes   Wed Mar 09, 2016 11:11 pm

Should be safe,MO might pop up about load order use it's function to "auto-sort" after.
And remember to move water .esp's again and apply logic if you want to move .esp around after.

__________________________

****** * ******** ** ****** ***
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Exper1mental
Look ma no hands
Look ma no hands
avatar

Posts : 29
Join date : 2016-03-08
Location : U.S.A.

PostSubject: Re: Bugs and fixes   Thu Mar 10, 2016 8:23 pm

Just a small update. LOOT 0.8.1 is up and running smoothly. All errors are gone and only Warnings 1 and 4 remain.

However, after sorting with LOOT, Mod Organizer started warning of a "Potential Mod order problem."
Quote :
The conflict resolution order for some mods with scripts differs from that of the corresponding esp.
This may lead to subtle, hard to locate bugs.
Please first ensure your load order is correct!
If it is you should re-order the affected mods (left list!) like this:

  • Move Unmanaged: UFO - Ultimate Follower Overhaul after Perkus Maximus - Maximum Perk Overhaul
  • Move Unmanaged: Convenient Horses after Unmanaged: UFO - Ultimate Follower Overhaul
  • Move Unmanaged: Vampirelordroyal after Unmanaged: Convenient Horses
  • Move Unmanaged: arnima after Unmanaged: Vampirelordroyal
  • Move Alternate Start - Live Another Life after Unmanaged: arnima


For now I'm leaving things be but I'm wondering if I should listen to MO on any of these matters to minimize the chance of CTDs.

Thanks for all your help! :)

__________________________
My Rig - iBuyPower Valkyrie CZ-17 (MSI MS-1762)
i7-3630QM 2.4 GHz | 16 GB DDR3 1600MHz | 3 GB GTX 770M
256 GB SSD + 750 GB HDD + 3 TB Ext. HDD
Windows 10 Pro x64
Back to top Go down
View user profile http://exper1mental.deviantart.com
locodice
Serious poster
Serious poster
avatar

Posts : 51
Join date : 2016-02-28
Age : 24

PostSubject: Re: Bugs and fixes   Fri Mar 11, 2016 3:42 pm

I dont know why, but my player is moving like it is in slow motion (FPS 35-40)

My personal modded skyrim dont have this ''problem''.

__________________________
CPU:i5 750 2.67Ghz | Cooler:Corsair A50 | M/B:Asus P7P55-M | RAM:HyperX Fury 1866 8GB | GPU:Gigabyte R9 380 4G |
SSD:Kingston v300 120GB | HDD:WD 1TB | SoundCard:SoundblasterZ | Case:Corsair Air 540 | PSU:XFX TS 550w
- Subscribe For More Videos Youtube 
- Follow Twitter
Back to top Go down
View user profile
Twistty
Serious poster
Serious poster
avatar

Posts : 84
Join date : 2015-08-08
Age : 36
Location : Canada

PostSubject: Re: Bugs and fixes   Fri Mar 11, 2016 5:02 pm

Gray face in 206 V3 beta 1*Fixed in 206 V3 beta 2


What did you do to fix this Rotten ?


I usually make a "custom" patch in tes5edit to make sure the "color" code all match up?
Wondering  if there is a faster way?


Cheers
Twistty
Back to top Go down
View user profile
Exper1mental
Look ma no hands
Look ma no hands
avatar

Posts : 29
Join date : 2016-03-08
Location : U.S.A.

PostSubject: Re: Bugs and fixes   Fri Mar 11, 2016 6:52 pm

locodice wrote:
I dont know why, but my player is moving like it is in slow motion (FPS 35-40)

My personal modded skyrim dont have this ''problem''.
Have you looked at Tip 4 of the Performance - Tips and Tricks thread? (can't post link b/c I'm a new user)

__________________________
My Rig - iBuyPower Valkyrie CZ-17 (MSI MS-1762)
i7-3630QM 2.4 GHz | 16 GB DDR3 1600MHz | 3 GB GTX 770M
256 GB SSD + 750 GB HDD + 3 TB Ext. HDD
Windows 10 Pro x64
Back to top Go down
View user profile http://exper1mental.deviantart.com
RottenDub
Admin
Admin
avatar

Posts : 1756
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Bugs and fixes   Fri Mar 11, 2016 7:32 pm

Exper1mental it's ok and recommended to use MO to fix the load order (it moves stuff in the left pane not the right one)

locodice It's explained in detail if you read.

http://perfectlymodded.forumgratuit.ro/t64-ini-download-center
http://perfectlymodded.forumgratuit.ro/t44-performance-tips-and-tricks

Twistty it was because of PERMA had to let it go(removed perma in the end)

__________________________

****** * ******** ** ****** ***
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Exper1mental
Look ma no hands
Look ma no hands
avatar

Posts : 29
Join date : 2016-03-08
Location : U.S.A.

PostSubject: Re: Bugs and fixes   Sat Mar 12, 2016 4:33 am

RottenDub wrote:
Exper1mental it's ok and recommended to use MO to fix the load order (it moves stuff in the left pane not the right one)
Ah ok, I guess I'm still unlearning what I was taught using previous modpacks. Thanks! :)

__________________________
My Rig - iBuyPower Valkyrie CZ-17 (MSI MS-1762)
i7-3630QM 2.4 GHz | 16 GB DDR3 1600MHz | 3 GB GTX 770M
256 GB SSD + 750 GB HDD + 3 TB Ext. HDD
Windows 10 Pro x64
Back to top Go down
View user profile http://exper1mental.deviantart.com
Guest
Guest



PostSubject: ... Bug   Wed Apr 13, 2016 3:27 am

I'm not sure if this has already been addressed but from looking around I could not find a clear answer. I appear to be having a bug where any NPC I try to talk to the only dialogue option I can choose is "..." which when chosen the NPC replies " Praise the Gods! You're from Tamriel aren't you? The Jarl will be most anxious to see you! Pr" (yes it just cuts off). Any help in trying to fix this issue would be greatly appreciated.
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1756
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Bugs and fixes   Wed Apr 13, 2016 4:07 am

billyiswhite wrote:
I'm not sure if this has already been addressed but from looking around I could not find a clear answer. I appear to be having a bug where any NPC I try to talk to the only dialogue option I can choose is "..." which when chosen the NPC replies " Praise the Gods! You're from Tamriel aren't you? The Jarl will be most anxious to see you! Pr" (yes it just cuts off). Any help in trying to fix this issue would be greatly appreciated.

Hello and welcome!You have to go to the Helgen cave and start the main quest or people from Skyrim won't know who you are.Strange but that's how Skyrim works :)) you have to be the Dragonborn so they could start NOT respecting you,especially guards.

__________________________

****** * ******** ** ****** ***
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: Bugs and fixes   Fri Apr 15, 2016 9:43 pm

Thanks for help with my last post but i think i may have stumbled upon an actual bug this time. After going along the companions quest line, when i finish the quest "proving honor" and I wait and am called to be accepted into the circle, after i am finished talking to them the only dialogue option that i get is "Why do people not like me" the only response being "You smell". I'm not sure if this has something to do with a werewolf mod or something to do with something else i'm doing wrong, any help would be greatly appreciated.

Edit- It has to be something to do with the companions because reloading a previous save from before being accepted into the circle dialogue is normal
Back to top Go down
Guest
Guest



PostSubject: Re: Bugs and fixes   Sun Apr 24, 2016 11:05 pm

Hey,

as you can probably tell, I am new to this forum. Figured at first, that seeding for a while would show enough appreciation.

Still, after playing enough to reach level 40 I have encountered a nasty problem. Currently, whenever I try to save the game, it instantly CTDs. Had that problem once before, but I rerolled to an earlier save and it worked for a few hours again. The problem came back now, though and my last 20 save files aren't workin anymore.

I have followed the installation instructions precisely and didnt change anything whatsoever. If you need any more info, just tell me.

kind regards.
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1756
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Hello   Mon Apr 25, 2016 1:23 pm

Hello and welcome to the forum.

Sounds like it could be save-game corruption,it's rare but a know things in Beth games.
It could also bee a bug from the mod pack, anything is possible.

•Try saving in an inside cell and see if it also crashes
-When in an inside cell also try opening console and type "pcb" without the quotes, save and load
-Try saving manually not quicksaving or auto-saving

•Open mod manager and go to "saves" tab and hover over them see if any .esp are missing and/or if it has any warnings.
•Try loading one of the save games provided with the pack and see if you still encounter this problem.
•Try loading one of the save games provided with the pack and then one of yours.

Hope you'll resolve this problem.
Cheers!

__________________________

****** * ******** ** ****** ***
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: Bugs and fixes   Mon Apr 25, 2016 4:06 pm

RottenDub wrote:
Hello and welcome to the forum.

Sounds like it could be save-game corruption,it's rare but a know things in Beth games.
It could also bee a bug from the mod pack, anything is possible.

•Try saving in an inside cell and see if it also crashes
-When in an inside cell also try opening console and type "pcb" without the quotes, save and load
-Try saving manually not quicksaving or auto-saving

•Open mod manager and go to "saves" tab and hover over them see if any .esp are missing and/or if it has any warnings.
•Try loading one of the save games provided with the pack and see if you still encounter this problem.
•Try loading one of the save games provided with the pack and then one of yours.

Hope you'll resolve this problem.
Cheers!


Thanks for the warm welcome!

I assume it's a corrupted save file. The provided savegames work flawlessly, some really old savegames as well. Weirdly enough, when I saved a really old savegame, I was able to save properly again for about 15 minutes, afterwards it kept on crashing again. Not sure why.

MM says there isnt anything wrong with my save files, no warnings, nothing is missing. Saving in inside cells is also not helping, neither the console command. Basically I tried everything you suggested to no avail. 

I think it has either to do with potions I crafted or with the vvardenfall armor set. Because in both instances I either used a few carrying potions with various effects or had contact with that armor set. Before that happened, I never had an issue.

Cause I highly doubt that there is a way to set my save straight, I will prolly start anew. Not sure yet.

Still, thanks for your amazing work and the prompt answer to my inquiry.

Cheers!
Back to top Go down
macazian
New Face!
New Face!


Posts : 4
Join date : 2016-02-27

PostSubject: Re: Bugs and fixes   Wed Apr 27, 2016 10:27 am

billyiswhite wrote:
Thanks for help with my last post but i think i may have stumbled upon an actual bug this time. After going along the companions quest line, when i finish the quest "proving honor" and I wait and am called to be accepted into the circle, after i am finished talking to them the only dialogue option that i get is "Why do people not like me" the only response being "You smell". I'm not sure if this has something to do with a werewolf mod or something to do with something else i'm doing wrong, any help would be greatly appreciated.

Edit- It has to be something to do with the companions because reloading a previous save from before being accepted into the circle dialogue is normal
Yes, this happened to me too. Its a known bug in the Dragonstar mod. I downloaded the newer version of the file, "Hammerfell- Shadows of Dragonstar-35038-2-1" from Nexus and replaced Dragonstar.esp and .bsa files in the mod directory which fixed it but unfortunately I had to start a new game as my saves were crashing. -Macazian
Back to top Go down
View user profile
Vendayn
Look ma no hands
Look ma no hands


Posts : 44
Join date : 2015-11-18

PostSubject: Re: Bugs and fixes   Thu Apr 28, 2016 3:19 am

So, it seems this mod compilation includes the VERY bad Crimson Tide mod, as I didn't add that to my list and Patchus includes it as a master, which means this mod comp definitely put it in. Enhanced Blood Textures is a vastly safer and better mod.

Crimson Tide is very dangerous to Skyrim, its been very widely reported to cause massive save corruption, bugs and all kinds of massive issues.

I'm in process of removing it from Skyrim, and trying to remove it from PatchusMaximus, without needing to rerun it as thats too annoying lol. I'll upload the PatchusMaximus file if I can successfully remove it as a master

(edit:

My setup won't actually work by default with PerfectlyModded, with the way its sorted, so patchusmaximus is different than by default. So I can't upload the master.

but this is how I did it

http://forum.step-project.com/topic/4085-how-to-remove-mod-master-dependendy/

post #5

Look where Crimson Tide is currently on load order, make note for later.

But before you do any of that. Download crimson tide, go into the skyrim script folder, copy and overwrite the scripts with the crimson tide download scripts...then delete all of the crimson tide ones that you just overwrote. A lot easier than manually finding each script.

Then...Open Creation Kit, don't load ANY mod. Save an .esp with whatever name (it'll save as a 0kb file, a "dummy). Rename it to Crimson Tide - Blood.esp where you saved it (by default skyrim data folder) (after deleting the "real" esp from data folder). Make sure the dummy file is loaded anywhere above patchus maximus in mod organizer (spot doesn't matter, just not below it). Then open tes5edit, load only PatchusMaximus. Wait for everything to load. Right click PathusMaximus.esp, click check for errors. When that is done, right click it again and do "Clean masters" (exact wording) and it'll remove Crimson Tide - Blood as a master. From there, delete the dummy esp of crimson tide, and install Enhanced Blood Textures.

Then move enhanced blood esp(s) to where Crimson Tide was located in the load order.
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: Bugs and fixes   Thu May 12, 2016 6:28 pm

hi rotten , i have drop fps from 60 to 28-20 when have rain , my wonder of weather is light setting ? can some way to fix it ?
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1756
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Bugs and fixes   Fri May 13, 2016 12:10 am

tai50cent wrote:
hi rotten , i have drop fps from 60 to 28-20 when have rain , my wonder of weather is light setting ? can some way to fix it ?

Make sure you don't have supremestorms loaded (you shouldn't)

•Open
X:\Skyrim\enbseries.ini

•Find
[RAIN]
Enable=true <<<< set this to false

Quote :
[RAIN]
Enable=false

Save and close the .ini file.

__________________________

****** * ******** ** ****** ***
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: Bugs and fixes   Fri May 13, 2016 3:50 am

thank rotten , iam not add any mod to your modback , wonder of weather is in pack , so if i change true to false it will nver have rain in skyrim ?
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1756
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Bugs and fixes   Fri May 13, 2016 3:52 am

tai50cent wrote:
thank rotten , iam not add any mod to your modback , wonder of weather is in pack , so if i change true to false it will nver have rain in skyrim ?

Wonder of weather is very lightweight and does not impact performance.
If you change it to false you'll just get less detailed rain (processed by the ENB) not remove the rain.

__________________________

****** * ******** ** ****** ***
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Acronym
Look ma no hands
Look ma no hands
avatar

Posts : 37
Join date : 2016-06-03
Location : Texas, United States

PostSubject: Crashing on Startup   Fri Jun 03, 2016 8:37 pm

I followed the installation instructions to the letter for the V3 Beta 1 installation. Cleaned update.esm, dawnguard.esm (twice), dragonborn.esm, and hearthfire.esm with TES5Edit, sorted the load order with LOOT. For some reason MO is only seeing 159 mods though. Some mods were missing masters, and I had to install Alternate Start, Race Compatibility, and Realistic Water Two. I don't know why that happened.

When I try to start the game, it loads for some time, then crashes. When I run SKSE this window pops up that I can't use MO while it's running. When SKSE crashes like I explained, that window that popped up says enbhost.exe at the bottom briefly before it closes.

Thanks for the help.
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1756
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Bugs and fixes   Fri Jun 03, 2016 8:40 pm

Acronym wrote:
I followed the installation instructions to the letter for the V3 Beta 1 installation. Cleaned update.esm, dawnguard.esm (twice), dragonborn.esm, and hearthfire.esm with TES5Edit, sorted the load order with LOOT. For some reason MO is only seeing 159 mods though. Some mods were missing masters, and I had to install Alternate Start, Race Compatibility, and Realistic Water Two. I don't know why that happened.

When I try to start the game, it loads for some time, then crashes. When I run SKSE this window pops up that I can't use MO while it's running. When SKSE crashes like I explained, that window that popped up says enbhost.exe at the bottom briefly before it closes.

Thanks for the help.

This usually happens when Skyrim folder path is not exactly X:\Skyrim and MO can't properly read load order from profile.

__________________________

****** * ******** ** ****** ***
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Acronym
Look ma no hands
Look ma no hands
avatar

Posts : 37
Join date : 2016-06-03
Location : Texas, United States

PostSubject: Re: Bugs and fixes   Fri Jun 03, 2016 8:49 pm

The file path to TESV.exe is X:\Skyrim\TESV.exe, so I think it should be right. Do you know of anything else that may cause this issue?
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1756
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Bugs and fixes   Fri Jun 03, 2016 8:52 pm

Acronym wrote:
The file path to TESV.exe is X:\Skyrim\TESV.exe, so I think it should be right. Do you know of anything else that may cause this issue?

Does MO read the Rotten profile from X:\Skyrim\Profiles ?

__________________________

****** * ******** ** ****** ***
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Acronym
Look ma no hands
Look ma no hands
avatar

Posts : 37
Join date : 2016-06-03
Location : Texas, United States

PostSubject: Re: Bugs and fixes   Fri Jun 03, 2016 8:53 pm

Probably not, since I don't know what that means. How can I make MO read from there?
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1756
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Bugs and fixes   Fri Jun 03, 2016 8:55 pm

Acronym wrote:
Probably not, since I don't know what that means. How can I make MO read from there?

If everything is installed correctly MO should automatically read that path.
Run MO as admin from X:\Skyrim\ModOrganizer.exe (MO is already installed you don't have to install it elsewhere)

__________________________

****** * ******** ** ****** ***
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Acronym
Look ma no hands
Look ma no hands
avatar

Posts : 37
Join date : 2016-06-03
Location : Texas, United States

PostSubject: Re: Bugs and fixes   Fri Jun 03, 2016 8:59 pm

Hmmm, the problem may be that I was running MO from C:\Program Files instead of X:\Skyrim. I'm doing a clean install of both the modpack and Skyrim itself atm, and then I will try troubleshooting the way you explained.
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1756
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Bugs and fixes   Fri Jun 03, 2016 9:04 pm

Acronym wrote:
Hmmm, the problem may be that I was running MO from C:\Program Files instead of X:\Skyrim. I'm doing a clean install of both the modpack and Skyrim itself atm, and then I will try troubleshooting the way you explained.

But why are you using 2.0.6 V3 Beta 1 and not V4?
Well V4 is not available ATM doe to a mod author requested i removed his files but will be available soon!
V.4.1 coming in a few hours :)

__________________________

****** * ******** ** ****** ***
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Acronym
Look ma no hands
Look ma no hands
avatar

Posts : 37
Join date : 2016-06-03
Location : Texas, United States

PostSubject: Re: Bugs and fixes   Fri Jun 03, 2016 9:09 pm

Well, the story is that I was on kat.cr just trying to find anything interesting and on a whim I searched up "modded skyrim". Yours saying 600+ mods immediately led to me clicking on it and downloading it.

I will certainly get V4.1! I will wait until it's up. Thanks so much for all the work you do!
Back to top Go down
View user profile
 
Bugs and fixes
View previous topic View next topic Back to top 
Page 2 of 2Go to page : Previous  1, 2

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM V3-
Jump to:  

Free counters!