Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Just cant get this to work properly.

View previous topic View next topic Go down 
AuthorMessage
Letaiyo
Rookie poster
Rookie poster
avatar

Posts : 6
Join date : 2016-11-09

PostSubject: Just cant get this to work properly.   Sat Nov 12, 2016 4:23 pm

Hello,

I have been having great fun with SPM modpack - played it for the last week. But i just cant get it to work wll and the stutter is killing me.

My rig is: i5-2500k at 4.5Ghz, GTX 760 2GB vram OC, 8gb 1600Mhz ram.

Now, i have tried all the options in the performance guide and as many performance related tips i could find on this forum and i just cant eliminate the stutter. What baffles me the most, is that people say "The Journey" modpack is more intensive on the resources, but i played that without problem at 30-40 FPS, with no constant stutter whatsoever for months.

Is it that the textures dont fit inside my VRAM and it stutters every time i turn my camera? Or the insane render distance on this modpack?

Would it be possible, for you Rotten, to release a performance version with say 1k textures like "The Journey" modpack has? Or is my problem not with the texture sizes?

I really love the gameplay of this modpack and want to play it for months, but the stuttering every time i turn my camera anywhere outdoors or in cities just makes this unplayable. I really really want to make this work, please help me.

Thank you in advance.
Back to top Go down
View user profile
tolstyy
Dragon Slayer
Dragon Slayer


Posts : 147
Join date : 2016-06-03

PostSubject: Re: Just cant get this to work properly.   Sat Nov 12, 2016 6:08 pm

i5 with 2gb vram, and you wanna more FPS - really? You are a funny pal, just buy a more powerful system.
Back to top Go down
View user profile
Letaiyo
Rookie poster
Rookie poster
avatar

Posts : 6
Join date : 2016-11-09

PostSubject: Re: Just cant get this to work properly.   Sat Nov 12, 2016 7:52 pm

Great advice!

On a serious note, the FPS isnt the problem - its the stuttering. Now if only you could tell me ways to reduce it instead of mocking me for having an old pc.

I am sure its an optimization issue that can be solved somehow...
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Just cant get this to work properly.   Sat Nov 12, 2016 8:39 pm

@Letaiyo wrote:
On a serious note, the FPS isnt the problem - its the stuttering.
I am sure its an optimization issue that can be solved somehow...


I had a reply written but i closed the windows by mistake so to recap :

Starting with

Quote :
My rig is: i5-2500k at 4.5Ghz, GTX 760 2GB vram OC, 8gb 1600Mhz ram.

Indeed that GPU doesn't meet the minimum requirement.

I'll try to help you a little.

•Number one cause for your stutter is the lack of GPU power, i also noticed some FPS spikes and some stutter for example when installing some uncompressed textures by hein and more 2k landscapes and mountains than my GPU can handle.

•Number two could be a slower HDD (5000RPM) if the pack is on a normal HDD remember to defrag your hard drives/hard partitions with windows defrag tool or other 3rd party tool

•Make sure all your redist are installed Skyrim\-=SPM 4.4 redist=-\Redist

•Make sure to set V-sync on for TESV.exe from Nvidia Control Panel.

◘ In enblocal.ini find and change these value as below

EnableProxyLibrary=false
InitProxyFunctions=false

UseDefferedRendering=false

ReservedMemorySizeMb=128
VideoMemorySizeMb=2048

[ENGINE]
ForceAnisotropicFiltering=false
MaxAnisotropy=0

◘ Reduce ASIS spawns from MCM ( values from top to bottom 200 | 100 | 50 | 0 | 0 >>> all others 0 ) to save on little performance you could only have the first value to 200 others 0

◘ Disable all additional spawns from Immersive Creatures

• Set grass density to 100 in skyrim.ini X:\Skyrim\profiles\RottenDub or MO configurator tool

iMinGrassSize=100

• Disable high res 2k body's for females and males
• Disable 2k aMidianBorn Book of Silence - Armors
• Disable any 2k textures mods you can live without

◘ Last resort solution

*Dyndolod can indeed put a strain on some hardware
-Go to an inside cell and open Dyndolod from MCM menu and shut it down
-Save your game
-Exit game and disable all Dyndolod related files (resources and patches also)


-Load your save-game and see if the stutter still occurs

◘You could redo the DynDOLOD instead with the lowest possible settings.Tutorial below




◘ Another option would be to use Ordenador - texture optimizer


-This is an advanced tool
-Haven't use or tested it for a long time and might break some textures
-Make sure you document yourself about it before using it
-Make sure to backup your game+pack before using it
-I will try and test it when i have time and see it's possible to use it with the current version of the pack.

Hope this helps.

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Ogk
Rookie poster
Rookie poster


Posts : 9
Join date : 2016-11-07

PostSubject: Re: Just cant get this to work properly.   Fri Nov 18, 2016 4:18 pm

First here are my specs: i5 3470, GTX 760 2GB OC @ 1110 MHz core, 16GB DDR3 @ 1600MHz & the game is on my 7500Rpm HDD.

Here's what I did to eliminate the stutter:

-In the nvidia controll panel I picked Adaptive (Half Refresh Rate) Vsync because my monitor is running @120Hz and Skyrim physics is 60fps max.

-I used the FPS clamp from the performance guide.
     FPSlimit=45
     ​iFPSClamp=40



-In MO settings I disabled the DOF.

-In X:\Skyrim\enblocal.ini I changed 2 lines:

  

    ReservedMemorySizeMb=512

    VideoMemorySizeMb=4096

    
    I know my card is only 2GB but enb can use some system ram at a slower speed. (The faster the ram the better.)

-In X:\Skyrim\profiles\RottenDub\skyrimprefs.ini I changed the next 8 lines.

    fTreesMidLODSwitchDist=500000.0000

    fMeshLODLevel2FadeDist=500000.0000
    fMeshLODLevel1FadeDist=500000.0000

    v-----------Distant object detail: Medium-------------v

    fBlockLevel0Distance=20480.0000
    fBlockLevel1Distance=32768.0000
    fBlockMaximumDistance=100000.0000
    fSplitDistanceMult=0.75000
    fTreeLoadDistance=25000.0000

    ^------------------------------------------------------------^   

    v--------------Default Ultra Ultra? by RottenDub---------------v

    fTreesMidLODSwitchDist=9999999.0000
     
    fMeshLODLevel2FadeDist=1000000.0000
    fMeshLODLevel1FadeDist=1000000.0000

    fBlockLevel0Distance=75000.0000
    fBlockLevel1Distance=140000.0000
    fBlockMaximumDistance=500000.0000
    fSplitDistanceMult=4.0000
    fTreeLoadDistance=75000.0000
    
    ^--------------------------------------------------------------------^

This will give you some texture poping in the distance. 
If you go too fast and the grass is missing, just slow down for a few seconds :).

Here is the high and ultra preset for the Distant object detail:

   v-----------Distant object detail: High------------------v

    fBlockLevel0Distance=25000.0000
    fBlockLevel1Distance=40000.0000
    fBlockMaximumDistance=150000.0000
    fSplitDistanceMult=1.10000
    fTreeLoadDistance=40000.0000

    ^------------------------------------------------------------^

   v-----------Distant object detail: Ultra------------------v

    fBlockLevel0Distance=35000.0000
    fBlockLevel1Distance=70000.0000
    fBlockMaximumDistance=250000.0000
    fSplitDistanceMult=1.50000
    fTreeLoadDistance=75000.0000

    ^------------------------------------------------------------^

I don't know what the texture resolutions are but maybe some compresion could help us keep these high setings without any stutter. 
I don't know if it's possible at all. I'm just a noob trying to play the game ^^.
Back to top Go down
View user profile
 
Just cant get this to work properly.
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM 4.4-
Jump to:  

Free counters!