Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Won't load

View previous topic View next topic Go down 
AuthorMessage
fobiya
I'm getting the hang of this
I'm getting the hang of this


Posts : 17
Join date : 2017-01-08

PostSubject: Won't load   Mon Jan 09, 2017 4:21 am

So i installed it and everything (steam version) and mod organizer was working too, all plugins enabled and stuff, so i start up the game to create a new game and when it creates a new game, it gets stuck on the main screen (not loading) but without buttons, it doesnt freeze i can move my mouse and see the mouse cursor but thats it. 
If i try to load an old game (even with the save files provided) it says im missing esps (shows them from priority, and has more..)
not sure what happened, I added a bodyslide body, tried to install onetweak (but i saw that there already was onetweak installed so i used the onetweak that was already in the game), and changed graphical settings since i have a high end gpu
Back to top Go down
View user profile
fobiya
I'm getting the hang of this
I'm getting the hang of this


Posts : 17
Join date : 2017-01-08

PostSubject: Re: Won't load   Tue Jan 10, 2017 3:00 am

@fobiya wrote:
So i installed it and everything (steam version) and mod organizer was working too, all plugins enabled and stuff, so i start up the game to create a new game and when it creates a new game, it gets stuck on the main screen (not loading) but without buttons, it doesnt freeze i can move my mouse and see the mouse cursor but thats it. 
If i try to load an old game (even with the save files provided) it says im missing esps (shows them from priority, and has more..)
not sure what happened, I added a bodyslide body, tried to install onetweak (but i saw that there already was onetweak installed so i used the onetweak that was already in the game), and changed graphical settings since i have a high end gpu
so i reinstalled everything, but nothing changed, so i guess it has something to do with my documents folder or something else
maybe its because i rearranged load order with loot but i dont think that should be a problem
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Won't load   Tue Jan 10, 2017 3:01 am

Step 6: Start SKSE through MO to play the game.

*Do NOT run LOOT or let it sort your mods,mods have been manually sorted both in left and right pane of MO to ensure maximum compatibility
*Make sure you have all the redist required

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
TheLotus
Serious poster
Serious poster
avatar

Posts : 51
Join date : 2016-03-05

PostSubject: Re: Won't load   Tue Jan 10, 2017 3:57 am

rearranging the load order with loot basically ruined your mod pack. I think the only option might be a reinstall
Back to top Go down
View user profile
fobiya
I'm getting the hang of this
I'm getting the hang of this


Posts : 17
Join date : 2017-01-08

PostSubject: Re: Won't load   Tue Jan 10, 2017 5:02 am

@TheLotus wrote:
rearranging the load order with loot basically ruined your mod pack. I think the only option might be a reinstall
yeah doing that right now
i tried to delete everything and reinstall everything that wasnt the data or MO Mods folder and it didnt fix it so i guess ill have to reinstall again
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Won't load   Tue Jan 10, 2017 1:19 pm

Or you could just delete the profile folder and extract it again,this should set the correct LO.

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
fobiya
I'm getting the hang of this
I'm getting the hang of this


Posts : 17
Join date : 2017-01-08

PostSubject: Re: Won't load   Wed Jan 11, 2017 1:27 am

@RottenDub wrote:
Or you could just delete the profile folder and extract it again,this should set the correct LO.
anyone have pictures of the load order?
there was the old load order in the readme folder but im missing one of the master esps from that and i have another esp that isnt in that picture, and it skips from 20 to like 32 i think
this time i didnt change it at all and this is how it looked when i first right clicked the left panel and enabled all mods
Spoiler:
 

also getting this error
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Won't load   Wed Jan 11, 2017 1:31 am

Well just from a glance i can tell the LO is not correct.

This the correct LO https://modwat.ch/u/RottenDub

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
fobiya
I'm getting the hang of this
I'm getting the hang of this


Posts : 17
Join date : 2017-01-08

PostSubject: Re: Won't load   Wed Jan 11, 2017 1:33 am

@RottenDub wrote:
Well just from a glance i can tell the LO is not correct.

This the correct LO https://modwat.ch/u/RottenDub
alright thanks
Back to top Go down
View user profile
fobiya
I'm getting the hang of this
I'm getting the hang of this


Posts : 17
Join date : 2017-01-08

PostSubject: Re: Won't load   Wed Jan 11, 2017 3:33 am

@fobiya wrote:
@RottenDub wrote:
Well just from a glance i can tell the LO is not correct.

This the correct LO https://modwat.ch/u/RottenDub
alright thanks
there are some extra mods not on that modlist you posted like
watercolor_for_enb_rwt_rnd.esp
dd-larger splatter size.esp
relightingskyrim.esp
rsusleep_update.esp
sfo - dragonborn.esp
skyrim flroa overhaul.esp

and im missing the female followers esp

game crashes on new game (with a bunch of errors showing up first) but it works fine on the saves that you put in the game, i think ill use those and use racemenu to create my character
Back to top Go down
View user profile
fobiya
I'm getting the hang of this
I'm getting the hang of this


Posts : 17
Join date : 2017-01-08

PostSubject: Re: Won't load   Thu Jan 12, 2017 2:14 am

when i started up the game, i realized i was t-posing or whatever and I ran FNIS and it came up with
ERROR(9): Index was outside the bounds of the array.
might be because i have it installed in steam instead of non-steam but i tried to install FNIS again to see it would work and nothing, it would work inside of the data folder but not with mod organizer
Back to top Go down
View user profile
fobiya
I'm getting the hang of this
I'm getting the hang of this


Posts : 17
Join date : 2017-01-08

PostSubject: Re: Won't load   Fri Jan 13, 2017 3:14 am

fixed that too, now sorry again but how do i fix the neck? The bottom portion of the character is a different color than the head
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Won't load   Fri Jan 13, 2017 4:59 pm

@fobiya wrote:
fixed that too, now sorry again but how do i fix the neck? The bottom portion of the character is a different color than the head

I think you installed the pack wrong or some parts of the installation.

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
fobiya
I'm getting the hang of this
I'm getting the hang of this


Posts : 17
Join date : 2017-01-08

PostSubject: Re: Won't load   Sat Jan 14, 2017 12:38 am

@RottenDub wrote:
@fobiya wrote:
fixed that too, now sorry again but how do i fix the neck? The bottom portion of the character is a different color than the head

I think you installed the pack wrong or some parts of the installation.
its because the left mod order wasnt fixed normally or whatever, had to manually set it up and now its working fine

also, how would i use a body in bodyslide? I tried using one body in it but there was no difference, weight is also at 100%
Back to top Go down
View user profile
 
Won't load
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM 4.4-
Jump to:  

Free counters!