Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Landscape Issue

View previous topic View next topic Go down 
AuthorMessage
jlkawaii
I'm getting the hang of this
I'm getting the hang of this


Posts : 11
Join date : 2016-06-07

PostSubject: Landscape Issue   Tue Feb 14, 2017 1:33 pm

Hello :)

Here 4 screenshots which show the problem (the landscape seem to be partially retouched)

What can i do ?

Thanks!



Last edited by jlkawaii on Thu Feb 16, 2017 12:15 pm; edited 1 time in total (Reason for editing : put screen on spoiler/hide)
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Landscape Issue   Wed Feb 15, 2017 12:27 pm

Hi!It would help if the screenshot was taken during the day.

Is this from a mod you've added to the pack?

If you want to get rid of some of the landscape :

1.Save
2.Open console and click the object 
3.Type "disable" then "markfordelete" (without quotes)
*You can type "enable" if you disabled the wrong object
*Be careful with these comands.

You should also be able to break some boulders with an pickaxe (dynamic things MCM)

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
jlkawaii
I'm getting the hang of this
I'm getting the hang of this


Posts : 11
Join date : 2016-06-07

PostSubject: Re: Landscape Issue   Wed Feb 15, 2017 12:58 pm

Hi ^^
first, no it's not from added mod (i only added Vilja (companon) and pickup book (skse plugin to take book without forcing reading)).
Sorry for the darkness, i'll  redo the screen capture, on my monitor all were well as colour/gamma  ^^;;

Thank you for the commands, but i can't really disable/etc.., because for me it seem as if there is 2 modification of the landscape on the manor location :S, and the original landscape seem having be deleted/changed.
Well, i'll take the screen and post-them under this one in the afternoon so you can see better
Back to top Go down
View user profile
jlkawaii
I'm getting the hang of this
I'm getting the hang of this


Posts : 11
Join date : 2016-06-07

PostSubject: Re: Landscape Issue   Wed Feb 15, 2017 2:38 pm

@jlkawaii wrote:
Well, i'll take the screen and post-them under this one in the afternoon so you can see better
here the screens :







Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Landscape Issue   Wed Feb 15, 2017 3:17 pm

Thanks for the better SS

Can you give me the exact location so i can do a quick check to make sure it's not your load order fault, most likely might be a mod conflict or a bad load order.

Edit : NVM seems that i'm a little blind today.I'll do a check and come back with an edit.

Edit 2 : Well i can't check right now since you have to purchase the land/house etc.


For now disable the offending objects with the commands until you are happy with the result,remember to save beforehand because mark of delete effect is permanent on future save-games.It might be a little fiddly but a good workaround for now.

If it isn't a bad load order it might be DynDoLod.

http://elderscrolls.wikia.com/wiki/Console_Commands_(Skyrim)


__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
jlkawaii
I'm getting the hang of this
I'm getting the hang of this


Posts : 11
Join date : 2016-06-07

PostSubject: Re: Landscape Issue   Thu Feb 16, 2017 12:11 pm

Hello ^^.

First thanks for the help, but alas it isn't really applicable here. i explain:

A) Where the problem is :
by DynDOLod : x=-23740 / y=97829 / z=-13316 / Cell=-6,23 / Block=0,2 / SubBlock=0,2
by Map:

No need to buy the house, the problem appear before.

B) LOAD ORDER :
is good, as i launched the save with rottendub profile only and the landscape issue is there. (i didn't touch rottendub profile, i made a copy called BASED, then a new one called +Vilja where i added the mods. i play normally with the latter). The following screens capture are taken with the rottendub profile selected.

C) What the problem is:
i'm sorry, the precedent screen capture failed to show the problem. The rock agglomerate ARE ok (there is where the clay and the quarried stone), the landscape ISN'T ok. I hope this will light:



The landscape is askew, from upper the floor of the manor at left to far under the floor of the manor at right. or it should be more or less plane and joining the top of the rock wich are at right. The rock are at the good place. a last capture to illustrate the askew of the landscape;



Here should be accessible little mounds where you can 'plant' some 'plant' and they aren't as the floor/landscape is OVER them partly, and NO; the landscape which 'eat' the barrier aren't normal ^^;;

Now i hope i'm more understandable ^^. Thank you m(U.U)m
Back to top Go down
View user profile
 
Landscape Issue
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM 4.4-
Jump to:  

Free counters!