Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Since I haven't found any proper instructions for the 4.4 version, I followed the 4.3 one... and found a problem

View previous topic View next topic Go down 
AuthorMessage
Ronhil12
Rookie poster
Rookie poster


Posts : 5
Join date : 2017-03-13

PostSubject: Since I haven't found any proper instructions for the 4.4 version, I followed the 4.3 one... and found a problem   Mon Mar 13, 2017 7:55 pm

It's the legendary install guide, because that's the edition I have. I assumed everything was going to be same, and I did everything, except that now, when I oped Mod Organiser, there are no mods in there. I have noticed that the folder which came in the zip (folder "mods") is empty, while MO MODS has things inside. There are no .esp files besides the original ones and some unofficial patches... Help, please?

EDIT: Apparently, I needed to also just extract and not drag the files out? I have tried extracting over those ones, but it just ends super fast, so I guess it confirmed everything is there?
Back to top Go down
View user profile
tolstyy
Dragon Slayer
Dragon Slayer


Posts : 147
Join date : 2016-06-03

PostSubject: Re: Since I haven't found any proper instructions for the 4.4 version, I followed the 4.3 one... and found a problem   Tue Mar 14, 2017 3:00 pm

Oh Jesus, just follow the instructions step-by-step:

1. Install the non-steam game to drive X.
2. Copy the pack to the game.
3. Run Mod Organizer, make sure the profile is RottenDub.
Back to top Go down
View user profile
Ronhil12
Rookie poster
Rookie poster


Posts : 5
Join date : 2017-03-13

PostSubject: Re: Since I haven't found any proper instructions for the 4.4 version, I followed the 4.3 one... and found a problem   Tue Mar 14, 2017 3:55 pm

I followed the instructions very well @tolstyy, several times, so I'd appreciate if you stopped making such claims. The mods simply don't show up in the mod organiser, nor the game. Besides, I've uninstalled the pack (if it ever was really installed), and went for Skyrim "Journey", since it worked for me in the past. Thank you for the reply, and if you have any idea of what might went wrong, I would like to hear it, thanks.
Back to top Go down
View user profile
Ronhil12
Rookie poster
Rookie poster


Posts : 5
Join date : 2017-03-13

PostSubject: Re: Since I haven't found any proper instructions for the 4.4 version, I followed the 4.3 one... and found a problem   Tue Mar 14, 2017 5:25 pm

@tolstyy wrote:
Oh Jesus, just follow the instructions step-by-step:

1. Install the non-steam game to drive X.
2. Copy the pack to the game.
3. Run Mod Organizer, make sure the profile is RottenDub.
Also, where did you find the "RottenDub" profile? I found no profile besides the default one on both of the versions.
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Since I haven't found any proper instructions for the 4.4 version, I followed the 4.3 one... and found a problem   Tue Mar 14, 2017 5:26 pm

The default one should be RottenDub

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Ronhil12
Rookie poster
Rookie poster


Posts : 5
Join date : 2017-03-13

PostSubject: Re: Since I haven't found any proper instructions for the 4.4 version, I followed the 4.3 one... and found a problem   Tue Mar 14, 2017 5:31 pm

@RottenDub wrote:
The default one should be RottenDub
Thanks for replying @RottenDub, I'm going to post a picture of my mod organizer screen, if you don't mind:

https://ibb.co/kqSsVa

I have followed all the steps and it resulted in this... Any way to help?
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Since I haven't found any proper instructions for the 4.4 version, I followed the 4.3 one... and found a problem   Tue Mar 14, 2017 8:12 pm

You should get rid (delete) the high resolutions BSA.

Here's your problem : 



If the pack is correctly and MO started From X:\Skyrim\Modorganizer.exe, MO will read the correct load order from X:\Skyrim\profiles\RottenDub\loadorder

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Ronhil12
Rookie poster
Rookie poster


Posts : 5
Join date : 2017-03-13

PostSubject: Re: Since I haven't found any proper instructions for the 4.4 version, I followed the 4.3 one... and found a problem   Tue Mar 14, 2017 8:34 pm

@RottenDub wrote:
You should get rid (delete) the high resolutions BSA.

Here's your problem : 



If the pack is correctly and MO started From X:\Skyrim\Modorganizer.exe, MO will read the correct load order from X:\Skyrim\profiles\RottenDub\loadorder
I really apologize :(

That wasn't the error but the fact I used the modloader you provided in the mod tools folder, instead of the already installed one. Thank you very much @RottenDub!
Back to top Go down
View user profile
 
Since I haven't found any proper instructions for the 4.4 version, I followed the 4.3 one... and found a problem
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM 4.4-
Jump to:  

Free counters!