Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Weird new problem has been getting to me for the past week.

View previous topic View next topic Go down 
AuthorMessage
Terrton
New Face!
New Face!


Posts : 4
Join date : 2017-08-31

PostSubject: Weird new problem has been getting to me for the past week.   Tue Sep 05, 2017 7:33 am

I have legit been fine playing this game for at least 220 saves now and I thought the reason it did this crash was because I had to fix the load order or the mod list, then reinstall the wyrebash patch and the ASIS patch.... But nooo it just keeps coming back I don't understand what is causing it at all I thought it was the ENB at first I made a bunch of tweaks to the enb ( Thankfully my game isn't as bad as it was before ) But now I can't even save now for some reason it crashes every time I tried to. I tried going back and reloading a save then test out if it crashes when I save then. It doesn't seem to at first but after I save then leave I get back on I try to save again and it just doesn't work insta crash.

Can I get some more help on this please?
Back to top Go down
View user profile
Archon
I'm getting the hang of this
I'm getting the hang of this
avatar

Posts : 19
Join date : 2017-08-31

PostSubject: Re: Weird new problem has been getting to me for the past week.   Tue Sep 05, 2017 9:00 am

Terrton wrote:
I have legit been fine playing this game for at least 220 saves now and I thought the reason it did this crash was because I had to fix the load order or the mod list, then reinstall the wyrebash patch and the ASIS patch.... But nooo it just keeps coming back I don't understand what is causing it at all I thought it was the ENB at first I made a bunch of tweaks to the enb ( Thankfully my game isn't as bad as it was before ) But now I can't even save now for some reason it crashes every time I tried to. I tried going back and reloading a save then test out if it crashes when I save then. It doesn't seem to at first but after I save then leave I get back on I try to save again and it just doesn't work insta crash.

Can I get some more help on this please?

Have you ever Quicksaved? If you have, that might be part of the problem as quick saves sometimes break saves with mods.

__________________________
Back to top Go down
View user profile
Terrton
New Face!
New Face!


Posts : 4
Join date : 2017-08-31

PostSubject: Re: Weird new problem has been getting to me for the past week.   Tue Sep 05, 2017 8:36 pm

Archon wrote:
Terrton wrote:
I have legit been fine playing this game for at least 220 saves now and I thought the reason it did this crash was because I had to fix the load order or the mod list, then reinstall the wyrebash patch and the ASIS patch.... But nooo it just keeps coming back I don't understand what is causing it at all I thought it was the ENB at first I made a bunch of tweaks to the enb ( Thankfully my game isn't as bad as it was before ) But now I can't even save now for some reason it crashes every time I tried to. I tried going back and reloading a save then test out if it crashes when I save then. It doesn't seem to at first but after I save then leave I get back on I try to save again and it just doesn't work insta crash.

Can I get some more help on this please?

Have you ever Quicksaved? If you have, that might be part of the problem as quick saves sometimes break saves with mods.
I might have once or twice by accident but thats about it
Back to top Go down
View user profile
Archon
I'm getting the hang of this
I'm getting the hang of this
avatar

Posts : 19
Join date : 2017-08-31

PostSubject: Re: Weird new problem has been getting to me for the past week.   Wed Sep 06, 2017 5:17 pm

Terrton wrote:
Archon wrote:
Terrton wrote:
I have legit been fine playing this game for at least 220 saves now and I thought the reason it did this crash was because I had to fix the load order or the mod list, then reinstall the wyrebash patch and the ASIS patch.... But nooo it just keeps coming back I don't understand what is causing it at all I thought it was the ENB at first I made a bunch of tweaks to the enb ( Thankfully my game isn't as bad as it was before ) But now I can't even save now for some reason it crashes every time I tried to. I tried going back and reloading a save then test out if it crashes when I save then. It doesn't seem to at first but after I save then leave I get back on I try to save again and it just doesn't work insta crash.

Can I get some more help on this please?

Have you ever Quicksaved? If you have, that might be part of the problem as quick saves sometimes break saves with mods.
I might have once or twice by accident but thats about it
As long as you don't load them it's fine

__________________________
Back to top Go down
View user profile
 
Weird new problem has been getting to me for the past week.
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM 4.4-
Jump to:  

Free counters!