Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Textures Issue

View previous topic View next topic Go down 
AuthorMessage
Blyatman
New Face!
New Face!


Posts : 2
Join date : 2017-11-09

PostSubject: Textures Issue   Thu Nov 09, 2017 2:25 pm

Hello,

When i start game i can see no textures except sky i can see sky and that's it. I can move jump etc, pickup items (because i see name of some items) But i do not see textures like buildings , water ,moutains, npc's myself even in character creation i see nothing.
Yes i have deleted high res files. Yes i start with skse.
Any ideas and help will be apreciated.

Thanks.
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1828
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Textures Issue   Thu Nov 09, 2017 10:15 pm

@Blyatman wrote:
Hello,

When i start game i can see no textures except sky i can see sky and that's it. I can move jump etc, pickup items (because i see name of some items) But i do not see textures like buildings , water ,moutains, npc's myself even in character creation i see nothing.
Yes i have deleted high res files. Yes i start with skse.
Any ideas and help will be apreciated.

Thanks.

Hello!

Did you first start Mod Organizer then start SKSE through MO?
Check out video settings from Nvidia CP (ati equivalent) make sure that you don't have forced AA on.AF is fine to be set at 16 but not AA.

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Blyatman
New Face!
New Face!


Posts : 2
Join date : 2017-11-09

PostSubject: Re: Textures Issue   Fri Nov 10, 2017 8:38 am

@RottenDub wrote:
@Blyatman wrote:
Hello,

When i start game i can see no textures except sky i can see sky and that's it. I can move jump etc, pickup items (because i see name of some items) But i do not see textures like buildings , water ,moutains, npc's myself even in character creation i see nothing.
Yes i have deleted high res files. Yes i start with skse.
Any ideas and help will be apreciated.

Thanks.

Hello!

Did you first start Mod Organizer then start SKSE through MO?
Check out video settings from Nvidia CP (ati equivalent) make sure that you don't have forced AA on.AF is fine to be set at 16 but not AA.

Hi,

Yes i Did .
Setting are set as they should be.
Maybe i am missing something.Today ill try to reinstall whole modification and game and try again. I will let you guys know did it helped or not.


@Update
After reinstall everything works fine :D
Thanks
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Textures Issue   

Back to top Go down
 
Textures Issue
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM 4.4-
Jump to:  

Free counters!