Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Black screen on startup

Go down 
AuthorMessage
chadow97
New Face!
New Face!


Posts : 1
Join date : 2018-01-14

PostSubject: Black screen on startup   Sun Jan 14, 2018 9:21 am

I followed the tutorial the best i could . I also used a symbolic link instead of partitionning my drive into a new 100mb one cause i couldnt make one that big for some unknown reason. After pressing run ended up giving me a black screen for like 3-4 second then closing. I tried finding logs so it could help and i took part of it :

First Log (ModOrganizer)
https://pastebin.com/CFBTJyhk

2nd(Mo_interface):
https://pastebin.com/wZNJpUJm
Picture of how the mod config looked:
 
 thank you for taking the time to read my post !
(awesome work on  the modpack btw)


Last edited by chadow97 on Sun Jan 14, 2018 9:24 am; edited 1 time in total (Reason for editing : Fixing some stuff)
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1886
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Black screen on startup   Mon Jan 15, 2018 5:06 am

Hey!

Everything in the log look quite OK except for a few lines

"INFO (02:16:39.0990): Windows Exception (c0000005). Origin: "C:\Windows\system32\d3d9.dll" (65d06446). Last hooked call: void *__stdcall CreateFileW_rep(const wchar_t *,unsigned long,unsigned long,struct _SECURITY_ATTRIBUTES *,unsigned long,unsigned long,void *)"

This would point out that you either don't have admin right over everything in the pack / missing redists [you can find all in the optional folder or redist folder]

To make sure you have admin rights do a search on ".exe" without the quotes and right click every app and set it as so (run as admin) and hit apply ( in proprieties )

To install redists it's just click "next next next next finish"

This is just guess work as i am NOT a software engineer.

The image is to small to see from my end ... you can upload it to https://postimages.org/ for better results.

Also the pack takes quite a bit of time to start up even on good PC's (For example SPM5 take from 10s to 60s until you get to the main menu even on a m.2 drive because of it's size) it is normal for a black window to pop up and disappear (it's SKSE.exe running) make sure that task manager isn't running (as it messes up with some virtual .dll hooks that Mod Organizer is using) and wait a while.

__________________________
I am agent 0, 00.
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
 
Black screen on startup
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM 4.4-
Jump to:  

Free counters!