Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 [solved]Major graphical glitches

View previous topic View next topic Go down 
AuthorMessage
Guest
Guest



PostSubject: [solved]Major graphical glitches   Sat Jun 04, 2016 9:20 am

I just downloaded the pack and skyrim and have it all setup in drive X as well as with mod organizer. When I attempt to actually start a new game all I get is really intense graphical problems. Did I install it wrong? Is there something wrong with my computer? Anyone have any suggestions or know whats wrong? Any help is appreciated.

Here's some pictures and my computer specs:
valid.x86.fr/7hvdjd
steamcommunity.com/sharedfiles/filedetails/?id=696992679
steamcommunity.com/sharedfiles/filedetails/?id=696992652
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1753
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: [solved]Major graphical glitches   Sat Jun 04, 2016 9:30 am

sshock wrote:
I just downloaded the pack and skyrim and have it all setup in drive X as well as with mod organizer. When I attempt to actually start a new game all I get is really intense graphical problems. Did I install it wrong? Is there something wrong with my computer? Anyone have any suggestions or know whats wrong? Any help is appreciated.

Here's some pictures and my computer specs:
valid.x86.fr/7hvdjd
steamcommunity.com/sharedfiles/filedetails/?id=696992679
steamcommunity.com/sharedfiles/filedetails/?id=696992652

Wow that's some freaky shit right there :|

See if Performance guide thread helps.

Edit: i see you have 2 displays?Did you run the game on both?Try on 1.Also try pressing LEFT SHIFT+ENTER and see if they are still there.


↓↓↓↓↓↓↓↓↓↓↓↓

__________________________
**** *** *** **** ** **
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: [solved]Major graphical glitches   Sat Jun 04, 2016 9:56 am

RottenDub wrote:
sshock wrote:
I just downloaded the pack and skyrim and have it all setup in drive X as well as with mod organizer. When I attempt to actually start a new game all I get is really intense graphical problems. Did I install it wrong? Is there something wrong with my computer? Anyone have any suggestions or know whats wrong? Any help is appreciated.

Here's some pictures and my computer specs:
valid.x86.fr/7hvdjd
steamcommunity.com/sharedfiles/filedetails/?id=696992679
steamcommunity.com/sharedfiles/filedetails/?id=696992652

Wow that's some freaky shit right there :|

See if Performance guide thread helps.

Edit: i see you have 2 displays?Did you run the game on both?Try on 1.Also try pressing LEFT SHIFT+ENTER and see if they are still there.


                                                                                    ↓↓↓↓↓↓↓↓↓↓↓↓

Im using one display right now. Left shift + Enter didnt do anything, but Left shift + F12 made it so I could see everything, but my characters face and animations were missing
Back to top Go down
Twistty
Serious poster
Serious poster
avatar

Posts : 84
Join date : 2015-08-08
Age : 36
Location : Canada

PostSubject: Re: [solved]Major graphical glitches   Sat Jun 04, 2016 10:14 am

sshock wrote:
I just downloaded the pack and skyrim and have it all setup in drive X as well as with mod organizer. When I attempt to actually start a new game all I get is really intense graphical problems. Did I install it wrong? Is there something wrong with my computer? Anyone have any suggestions or know whats wrong? Any help is appreciated.

Here's some pictures and my computer specs:
valid.x86.fr/7hvdjd
steamcommunity.com/sharedfiles/filedetails/?id=696992679
steamcommunity.com/sharedfiles/filedetails/?id=696992652

Hello sshook - I would say it's your CPU and Memory!
AMD Phenom II X4 830
Is a pretty old and underpowered processor. 
And 8GB of 668.7 MHz merory will have a hard time keeping up. 
Your 200 Series 3Gb GPU is just on the edge of where hi res textures can render properly - but there is no way your Cpu/memory can keep up.

That is why everything shutters and is slow - turn down your graphic setting - do not usw and 4k mods, and where setting up your character - don't move (the player or mouse) till every pop up window stops and is answered. 

Good luck
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1753
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: [solved]Major graphical glitches   Sat Jun 04, 2016 10:16 am

OK try this :

•Open enblocal.ini and set library to false

[PROXY]
EnableProxyLibrary=true <<< false
InitProxyFunctions=true <<< false
ProxyLibrary=d3d9AL.dll

•Save and close


◘If this doesn't works try opening enbseries.ini and set process to true

UseOriginalPostProcessing=false <<<true
UseOriginalObjectsProcessing=false <<<true

__________________________
**** *** *** **** ** **
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
fredman
Rookie poster
Rookie poster


Posts : 7
Join date : 2016-05-22

PostSubject: Re: [solved]Major graphical glitches   Sat Jun 04, 2016 9:48 pm

I've managed to run the pack consecutively for 2h without any restart however my textures are also pretty buggy. 
Not as bad as above but the smokes, any smoke, appears as translucent rainbow squares.
I also have a CTD when entering Whiterun, not sure about other cities, I haven't been able to get there yet.
Did I mess up during installation? I will re-install and post a screen shot if it's still occurring.

Edit: On fresh install the textures are fine but my pc restarts so thats not an option.
The textures turn funny after I did some of the recommended performance tweaks in the Config exec in Mod Organizer.
Here's two screenshots : http://imgur.com/a/oO1ju
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1753
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: [solved]Major graphical glitches   Sat Jun 04, 2016 11:38 pm

fredman wrote:
I've managed to run the pack consecutively for 2h without any restart however my textures are also pretty buggy. 
Not as bad as above but the smokes, any smoke, appears as translucent rainbow squares.
I also have a CTD when entering Whiterun, not sure about other cities, I haven't been able to get there yet.
Did I mess up during installation? I will re-install and post a screen shot if it's still occurring.

Edit: On fresh install the textures are fine but my pc restarts so thats not an option.
The textures turn funny after I did some of the recommended performance tweaks in the Config exec in Mod Organizer.
Here's two screenshots : http://imgur.com/a/oO1ju

Get the latest version or comb the forum it's been answered 2 times,i admit it's a mistake I've made.
Culprit is the [Weather]

__________________________
**** *** *** **** ** **
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
fredman
Rookie poster
Rookie poster


Posts : 7
Join date : 2016-05-22

PostSubject: Re: [solved]Major graphical glitches   Sun Jun 05, 2016 12:17 am

RottenDub wrote:
fredman wrote:
I've managed to run the pack consecutively for 2h without any restart however my textures are also pretty buggy. 
Not as bad as above but the smokes, any smoke, appears as translucent rainbow squares.
I also have a CTD when entering Whiterun, not sure about other cities, I haven't been able to get there yet.
Did I mess up during installation? I will re-install and post a screen shot if it's still occurring.

Edit: On fresh install the textures are fine but my pc restarts so thats not an option.
The textures turn funny after I did some of the recommended performance tweaks in the Config exec in Mod Organizer.
Here's two screenshots : http://imgur.com/a/oO1ju

Get the latest version or comb the forum it's been answered 2 times,i admit it's a mistake I've made.
Culprit is the [Weather]

I have the latest version, v4.1 right? The things you said for the other guy to perform seem to be already done.
I've disabled Wonders of Weather, Mintylightingmod , Vividweathers and the issue is gone. Should I reinstall them?
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1753
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: [solved]Major graphical glitches   Sun Jun 05, 2016 12:36 am

fredman wrote:
RottenDub wrote:
fredman wrote:
I've managed to run the pack consecutively for 2h without any restart however my textures are also pretty buggy. 
Not as bad as above but the smokes, any smoke, appears as translucent rainbow squares.
I also have a CTD when entering Whiterun, not sure about other cities, I haven't been able to get there yet.
Did I mess up during installation? I will re-install and post a screen shot if it's still occurring.

Edit: On fresh install the textures are fine but my pc restarts so thats not an option.
The textures turn funny after I did some of the recommended performance tweaks in the Config exec in Mod Organizer.
Here's two screenshots : http://imgur.com/a/oO1ju

Get the latest version or comb the forum it's been answered 2 times,i admit it's a mistake I've made.
Culprit is the [Weather]

I have the latest version, v4.1 right? The things you said for the other guy to perform seem to be already done.
I've disabled Wonders of Weather, Mintylightingmod , Vividweathers and the issue is gone. Should I reinstall them?

if your PC can take it yes install them. Vivid Weathers is the heaviest depending on what you install.On V4.1 they are already reinstalled.

__________________________
**** *** *** **** ** **
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
fredman
Rookie poster
Rookie poster


Posts : 7
Join date : 2016-05-22

PostSubject: Re: [solved]Major graphical glitches   Sun Jun 05, 2016 12:50 am

RottenDub wrote:
fredman wrote:
RottenDub wrote:
fredman wrote:
I've managed to run the pack consecutively for 2h without any restart however my textures are also pretty buggy. 
Not as bad as above but the smokes, any smoke, appears as translucent rainbow squares.
I also have a CTD when entering Whiterun, not sure about other cities, I haven't been able to get there yet.
Did I mess up during installation? I will re-install and post a screen shot if it's still occurring.

Edit: On fresh install the textures are fine but my pc restarts so thats not an option.
The textures turn funny after I did some of the recommended performance tweaks in the Config exec in Mod Organizer.
Here's two screenshots : http://imgur.com/a/oO1ju

Get the latest version or comb the forum it's been answered 2 times,i admit it's a mistake I've made.
Culprit is the [Weather]

I have the latest version, v4.1 right? The things you said for the other guy to perform seem to be already done.
I've disabled Wonders of Weather, Mintylightingmod , Vividweathers and the issue is gone. Should I reinstall them?

if your PC can take it yes install them. Vivid Weathers is the heaviest depending on what you install.On V4.1 they are already reinstalled.

I've removed them and reinstalled them. Wonders of Weather and Minty lightning do not cause the textures to glitch. 
Upon installation of Vivid Weathers the issue returns. This is a clean v4.1 install but I guess I can just play without the Vivid Weathers..
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: [solved]Major graphical glitches   Sun Jun 05, 2016 1:20 am

So I tried some of the suggested solutions and I no longer have the refracting looking glitches. From what I can tell I can fix the visual glitches by using Shift + F12, now the main problem is that there seems to be no character animations.

Here's what it looks like normally: 
steamcommunity.com/sharedfiles/filedetails/?id=697566705
steamcommunity.com/sharedfiles/filedetails/?id=697566735

And here's what it looks like after using Shift + F12:
steamcommunity.com/sharedfiles/filedetails/?id=697566763

Sorry to post so many links. Any suggestions are appreciated.
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1753
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: [solved]Major graphical glitches   Sun Jun 05, 2016 1:23 am

sshock wrote:
So I tried some of the suggested solutions and I no longer have the refracting looking glitches. From what I can tell I can fix the visual glitches by using Shift + F12, now the main problem is that there seems to be no character animations.

Here's what it looks like normally: 
steamcommunity.com/sharedfiles/filedetails/?id=697566705
steamcommunity.com/sharedfiles/filedetails/?id=697566735

And here's what it looks like after using Shift + F12:
steamcommunity.com/sharedfiles/filedetails/?id=697566763

Sorry to post so many links. Any suggestions are appreciated.

FNIS.

__________________________
**** *** *** **** ** **
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: [solved]Major graphical glitches   Sun Jun 05, 2016 1:43 am

Okay I got the animations working, now its just the visual effects giving me a problem, which can be fixed temporarily with Shift + F12.
Back to top Go down
Guest
Guest



PostSubject: Re: [solved]Major graphical glitches   Sun Jun 05, 2016 5:36 am

I just sat down to actually start playing and my game keeps CTD whenever I try to go outside. I'm not getting any errors or notifications.
Back to top Go down
Guest
Guest



PostSubject: Re: [solved]Major graphical glitches   Sun Jun 05, 2016 6:43 am

I didn't want to start a new topic with this one at the top.

If I go south of Winterhold, to Yngol barrow, then around the mountains to the south along the path of the Mages Guild quest to find Mzulft, I see what looks like a sinkhole. Just a ~8 foot deep by 3 foot wide pointy bottomed dent, like someone punched something into the ground. A edited terrain error? This is on 4.0, is it still there in 4.1? I'd rather not download 4.1 if 4.2 might be in the works. On the same path is an illusionary snowdrift that has actual ground under it, just south of Kynesgrove. Do either of these things even matter in any significant way?


That said, this is the best pack yet. So many mods I would never have installed on my own. I was a bit put off by the removal of autoharvesting, but the better immersion of having my followers do it is getting me to take them, instead of solo adventuring. Thank you!
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1753
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: [solved]Major graphical glitches   Sun Jun 05, 2016 4:16 pm

Banichi01 wrote:
I didn't want to start a new topic with this one at the top.

If I go south of Winterhold, to Yngol barrow, then around the mountains to the south along the path of the Mages Guild quest to find Mzulft, I see what looks like a sinkhole. Just a ~8 foot deep by 3 foot wide pointy bottomed dent, like someone punched something into the ground. A edited terrain error? This is on 4.0, is it still there in 4.1? I'd rather not download 4.1 if 4.2 might be in the works. On the same path is an illusionary snowdrift that has actual ground under it, just south of Kynesgrove. Do either of these things even matter in any significant way?


That said, this is the best pack yet. So many mods I would never have installed on my own. I was a bit put off by the removal of autoharvesting, but the better immersion of having my followers do it is getting me to take them, instead of solo adventuring. Thank you!

4.1 is the last version for now.I might and it might not be there :).
You can also start a guild and send your guild members to collect some ingredients.Instead of auto harvest plants now have a chance to give more product 1-10 depending on plant type.

__________________________
**** *** *** **** ** **
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: [solved]Major graphical glitches   Sun Jun 05, 2016 4:55 pm

sshock wrote:
So I tried some of the suggested solutions and I no longer have the refracting looking glitches. From what I can tell I can fix the visual glitches by using Shift + F12, now the main problem is that there seems to be no character animations.

Here's what it looks like normally: 
steamcommunity.com/sharedfiles/filedetails/?id=697566705
steamcommunity.com/sharedfiles/filedetails/?id=697566735

And here's what it looks like after using Shift + F12:
steamcommunity.com/sharedfiles/filedetails/?id=697566763

Sorry to post so many links. Any suggestions are appreciated.

Mind sharing how you fixed the missing animations?
I also have that issue

-edit
fixed it, if you have the same issue then, make sure you got the loading priority right, I opened MO and ran with the profile however it didn't really load the profile yet.
reloading makes the list change order and behave correctly.

Also I managed to get the game working in the C:\ directory!
Small guide (pretty easy)
Open ModOrganiser.ini in the Skyrim root folder.
(With notepad for example go Edit->Replace (CTRL-H)
Type X:\ in the upper box and replace it with C:\
Replace All

Then 

Type X:/ and replace it with C:/
Replace All

Now run MO and load the correct profile

DONE! No need for a seperate partition! (Which is almost impossible to do if your windows is running on a single partition on a single SSD since you cannot shrink it)


Last edited by Henkerror on Sun Jun 05, 2016 5:22 pm; edited 1 time in total
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1753
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: [solved]Major graphical glitches   Sun Jun 05, 2016 5:02 pm

Henkerror wrote:
Mind sharing how you fixed the missing animations?
I also have that issue

•When running FNIS 3 things should be ticked "gender specific animations" "skeleton arm fix" "momo acrobatic jump"
*Run FNIS from MO (shorcut bar up top)
*Right click the override folder (botton down of MO) and click information
*Drag all the files there to FNIS Behavior in MO's left pane
*All done :)

__________________________
**** *** *** **** ** **
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: [solved]Major graphical glitches   Sun Jun 05, 2016 5:23 pm

RottenDub wrote:
Henkerror wrote:
Mind sharing how you fixed the missing animations?
I also have that issue

•When running FNIS 3 things should be ticked "gender specific animations" "skeleton arm fix" "momo acrobatic jump"
*Run FNIS from MO (shorcut bar up top)
*Right click the override folder (botton down of MO) and click information
*Drag all the files there to FNIS Behavior in MO's left pane
*All done :)

I just had the default loading priority apparently which apparently mixed some things up. See my edit for stuff..

Also got it to run on C:\ with no problems so far.

Now I just need to figure out how to make skyrim run on EVERYTHING graphically maxed for when my 1080 arrives..
Back to top Go down
Guest
Guest



PostSubject: Re: [solved]Major graphical glitches   Sun Jun 05, 2016 11:54 pm

Im still having problems with my game. Whenever I attempt to go out into the skyrim world space my game ctd without any errors. I have re-installed everything and it hasn't helped. I also seem to be missing some particle effects as they are seen as weird textured boxes. The only thing that has been changed is that I am not using ENB so I have removed the enb items from the load order and cleared all the files with sweet fx manager, could this be whats causing it to crash? Other than those two things my game runs solid 60FPS when i'm inside and nothing else seems messed up. I really want to get this working so I appreciate any suggestions!
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1753
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: [solved]Major graphical glitches   Mon Jun 06, 2016 12:01 am

sshock wrote:
Im still having problems with my game. Whenever I attempt to go out into the skyrim world space my game ctd without any errors. I have re-installed everything and it hasn't helped. I also seem to be missing some particle effects as they are seen as weird textured boxes. The only thing that has been changed is that I am not using ENB so I have removed the enb items from the load order and cleared all the files with sweet fx manager, could this be whats causing it to crash? Other than those two things my game runs solid 60FPS when i'm inside and nothing else seems messed up. I really want to get this working so I appreciate any suggestions!

You should leave the ENB files on...if you just don't want to use it

UseOriginalPostProcessing=false <<<true
UseOriginalObjectsProcessing=false <<<true

__________________________
**** *** *** **** ** **
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
 
[solved]Major graphical glitches
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM V4.3-
Jump to:  

Free counters!