Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Troubleshooting

View previous topic View next topic Go down 
Go to page : Previous  1, 2
AuthorMessage
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Troubleshooting   Thu Feb 18, 2016 5:43 am

@HarperZ9 wrote:
Yes, I did, but my Java is located in C:\Windows\jre \bin instead but same difference. 
I will tweak it a bit more tomorrow, and certainly make sure to save a backup this time when I make any kind of change.

Mod organizer can't use 64bit applications so you need to point it to x86 version of java.
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
HarperZ9
I'm getting the hang of this
I'm getting the hang of this
avatar

Posts : 20
Join date : 2016-02-09
Age : 22

PostSubject: Re: Troubleshooting   Thu Feb 18, 2016 5:34 pm

@RottenDub wrote:
@HarperZ9 wrote:
Yes, I did, but my Java is located in C:\Windows\jre \bin instead but same difference. 
I will tweak it a bit more tomorrow, and certainly make sure to save a backup this time when I make any kind of change.

Mod organizer can't use 64bit applications so you need to point it to x86 version of java.
 
It just comes down to luck of the draw I guess. It has a 50/50 chance of working every time I restart my computer, but then as soon as it restarts it works seamlessly. It's interesting, that's for sure. I am going to see if defragging my drives could help with the consistency issue.
Back to top Go down
View user profile https://soundcloud.com/harper9
Guest
Guest



PostSubject: Less number mods   Sat Feb 20, 2016 12:16 am

Hi! I installed skyrim legendary edition copied your files to my skyrim folder but i have only 159 mods showed up in right side and 161 in left. I enabled all but still not 192 and 206 :/. if i click to run game with SKSE i see a loading screen for 1 second and then it crash. I tried to delete all and reinstall + copy the files again but still have only 159 and 161 mods in MO.  
Wha
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Troubleshooting   Sat Feb 20, 2016 3:11 pm

easyprotv wrote:
Hi! I installed skyrim legendary edition copied your files to my skyrim folder but i have only 159 mods showed up in right side and 161 in left. I enabled all but still not 192 and 206 :/. if i click to run game with SKSE i see a loading screen for 1 second and then it crash. I tried to delete all and reinstall + copy the files again but still have only 159 and 161 mods in MO.  
Wha



Hello is your path exactly like this? "X:\Skyrim"? X being the drive letter for your partition and "Skyrim" the Skyrim folder?
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: Troubleshooting   Sat Feb 20, 2016 3:20 pm

@RottenDub wrote:
easyprotv wrote:
Hi! I installed skyrim legendary edition copied your files to my skyrim folder but i have only 159 mods showed up in right side and 161 in left. I enabled all but still not 192 and 206 :/. if i click to run game with SKSE i see a loading screen for 1 second and then it crash. I tried to delete all and reinstall + copy the files again but still have only 159 and 161 mods in MO.  
Wha

Hi! Yes. I tried to unzip the pack and reinstall legendary edition 3 times and still not working. :/ i created a new disk 130gb named X and renamed the skyrim LE to Skyrim and then extracted the pack to Skyrim folder changed settings in nvidia 3d control panel started mod organizer opened X Skyrim folder and its show only 159 mods left and 161 right side. When i click Run with SKSE the game opens i see a wallpaper and 1 second later it crash. the game is 70gb with the pack.

Hello is your path exactly like this? "X:\Skyrim"? X being the drive letter for your partition and "Skyrim" the Skyrim folder?
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Troubleshooting   Sat Feb 20, 2016 3:24 pm

Make sure you have sufficient admin rights when running MO so it can see all the mods in the pack.
I can't exactly test it ATM because I've just installed new hardware and new Windows.Will check soon.
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: Troubleshooting   Sat Feb 20, 2016 3:39 pm

@RottenDub wrote:
Make sure you have sufficient admin rights when running MO so it can see all the mods in the pack.
I can't exactly test it ATM because I've just installed new hardware and new Windows.Will check soon.
I deleted the 3 high res texture and runned MO with admin and have only 158 mods without the 3 highresolution bsa esps. I really want to try out your pack because i modded for myself but after 200+ mods something went wrong and i needed to delete the game so im so mad haha. thanks for help. Exciting
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Troubleshooting   Sat Feb 20, 2016 4:20 pm

I will provide all the help I can but bear with me a few days as I get accustomed to new hardware and new windows.

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
HarperZ9
I'm getting the hang of this
I'm getting the hang of this
avatar

Posts : 20
Join date : 2016-02-09
Age : 22

PostSubject: Re: Troubleshooting   Sat Feb 20, 2016 8:54 pm

Glad to hear you were able to get a new hardware setup man, hopefully it goes well. If you just got Windows 10, there are definitely a few things to get used to but its not too bad. Warning ahead of time though, Windows 10 does have a limit as to to how much memory you can use for any DX9 application. If you run the VRAM size test it will never be able to go over 4064 Mb, and when I had Windows 7 I was able to more than triple that. Just letting you know. The issue was acknowledged by Windows almost 7-8 months ago but have not made a fox for it yet.
Back to top Go down
View user profile https://soundcloud.com/harper9
Guest
Guest



PostSubject: Re: Troubleshooting   Sun Feb 21, 2016 1:39 pm

I've been trying to get it to work for several days now.

1. Repartitioned hard drive as per instructions
2. Unpacked as admin
3. Installed all prerequisite
4. Deleted all Highres texture pack files
5. Made sure the number of mods and plugins is correct
6. Moved RealisticWaterTwo mods down to 180-185
7. Set everything in NVIDIA control panel as instructed and installed 355.82 driver
8. Disabled the SkyUI map and favorites menus in MCM
9. Cleaned Bethesda main files first time around, skipped it second time, seems to make no difference in stability
10. Used the medium performance INIs you uploaded
11. Changed name of GPU in skyrimprefs.ini
12. Tried changing video memory size in enblocal.ini
13. Disabled antivirus real-time protection
14. Tried turning off ENB (in-game and by setting UsePatchSpeedhackWithoutGraphics=true)
15. Run SKSE via MO as admin
16. Started new game with every new installation

Still getting constant CTDs, so often it's unplayable really. There seem to be certain areas like Whiterun or the end of Bleak Falls Barrow  that can't be approached or it will always crash. Also weird errors like not being able to move or look around at vanilla start, horkers in the sky and followers moving as if they were swimming on dry land. Tried a few packs (and modding myself) before and never seen errors like these before.

Same problems on two separate computers - one with AMD CPU and NVIDIA GPU, other with Intel CPU and AMD GPU, both running Windows 7 64 enterprise (legit). One has Steam installed, the other doesn't. Framerates are quite decent, but CTDs all around.

Any ideas at all? :) Oh btw LOOT crashes every time I run it from MO.
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Troubleshooting   Sun Feb 21, 2016 2:45 pm

Hmm...did you try one of the saves? Same things?

Thing with alternative start is that depending from where you start,going to whiterun or bleak fallows can be problematic and can lead to CTD if you don't first go to the helgen cave and start the main quest.Try starting from somewhere and follow the main quest until you slay the first dragon and get summoned by the Grey beards.See if it crashes if you do things in that order.

Quote :
horkers in the sky
= normal vanilla skyrim bug

Quote :

Also weird errors like not being able to move or look around at vanilla start
don't press RIGHT CTR or RIGHT SHIFT,that's for SS...There is no more vanilla start you have to enter the cave 30 meters down from helgen and rescue one of the guys...main quest will goes normally after that.

Quote :
followers moving as if they were swimming on dry land
You are the first one that reported that...try running GenerateFNISforUsers.exe from X:\Skyrim\data\tools\GenerateFNIS_for_Users and make sure you don't mess with the load order exept moving the water esp down.

Did you install phython for MO to run correctly?Loot needs latest version of internet explorer to run correclty.





__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: Troubleshooting   Sun Feb 21, 2016 4:28 pm

Havn't tried your saves, but I tried the Vanilla Start (I mean choosing illegal border crossing at Mara statue) just for that purpose - to get to Helgen and start the questline before I do anything else. Then I just got stuck, couldn't move. So I tried being a patron at an inn in Riverwood and headed directly to Helgen and then the cave, for the same reason. Couldn't make it to the first dragon because it kept crashing :)

Installed Python and have the latest IE. Loot was reporting it doesn't detect SKSE though, maybe this could be the cause of some problems...

I'm suspecting I might have screwed up my registry by not properly uninstalling previous versions of MO, DDSopt, Steam, Skyrim itself, etc. Considering a fresh Windows install right now, maybe that will help... and if not then at least I know that isn't the problem. I have my entire X: drive set to full control for everyone and UAC turned off so shouldn't be anything with permissions. Did see some memory access denied errors in one of the log files though, not sure what to think of that.
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Troubleshooting   Sun Feb 21, 2016 4:48 pm

Everything is possible with skyrim mods and tools i guess,but the pack is as portable as it gets,just installed windows 10(formatted so no leftover file/regs),installed the chipset and NVIDIA drivers and it was ready to go.

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: Troubleshooting   Sun Feb 21, 2016 5:28 pm

Windows 10, wow, that's very modern of you :) I'm way too old-school (or just old) for that :D I know people who think there hasn't been a proper one since NT4..

I'll give it a try and let you know. I did see some messages about conflicting paths. How do you deal with Steam though? Have it installed and running? Mine doesn't want to run without it, I have to run it manually first for the game to launch. Made a .7z file of the Skyrim directory right after downloading with Steam and I've been using that instead of reinstalling. No wonder it wants to run Steam if that's where I got it though...
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Troubleshooting   Sun Feb 21, 2016 5:44 pm

laurj wrote:
Windows 10, wow, that's very modern of you :) I'm way too old-school (or just old) for that :D I know people who think there hasn't been a proper one since NT4..

I'll give it a try and let you know. I did see some messages about conflicting paths. How do you deal with Steam though? Have it installed and running? Mine doesn't want to run without it, I have to run it manually first for the game to launch. Made a .7z file of the Skyrim directory right after downloading with Steam and I've been using that instead of reinstalling. No wonder it wants to run Steam if that's where I got it though...

The new MB was not letting me install windows 7 from USB and i don't have a Optic Drive anymore...only option was windows 10.And i got to say i like win10 strangely,updated to 10 about 8 months ago and i couldn't stand it,reverted to 7 in about 2 hours,but i like it now.
MO runs SKSE and i'm not using steam for Skyrim anymore,usually there's nothing else in the background when running the pack.

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
douglas-as
I'm getting the hang of this
I'm getting the hang of this
avatar

Posts : 14
Join date : 2016-02-20
Age : 25
Location : Brazil

PostSubject: Re: Troubleshooting   Mon Feb 22, 2016 2:15 am

I have a problem. I followed the instructions correctly, but after starting the game at the first time, it's just at a black screen without main menu, just music.
Back to top Go down
View user profile
HarperZ9
I'm getting the hang of this
I'm getting the hang of this
avatar

Posts : 20
Join date : 2016-02-09
Age : 22

PostSubject: Re: Troubleshooting   Mon Feb 22, 2016 3:06 am

Give it a couple more tries and see if the black screen goes away after the first couple tries. It happens to me every once in a while, but it should start up. If it keeps doing it give a more detailed description as to the steps you go through. If Rotten isn't available I can do my best to help. What processor and GPU do you have?
Back to top Go down
View user profile https://soundcloud.com/harper9
douglas-as
I'm getting the hang of this
I'm getting the hang of this
avatar

Posts : 14
Join date : 2016-02-20
Age : 25
Location : Brazil

PostSubject: Re: Troubleshooting   Mon Feb 22, 2016 6:30 am

@HarperZ9 wrote:
Give it a couple more tries and see if the black screen goes away after the first couple tries. It happens to me every once in a while, but it should start up. If it keeps doing it give a more detailed description as to the steps you go through. If Rotten isn't available I can do my best to help. What processor and GPU do you have?

Hey Harper, thanks for answering! Yes I tried to run a few times and apparently it worked..

Btw, can I add some mods by NMM or is only possible at the Mod Organizer?
Back to top Go down
View user profile
HarperZ9
I'm getting the hang of this
I'm getting the hang of this
avatar

Posts : 20
Join date : 2016-02-09
Age : 22

PostSubject: Re: Troubleshooting   Mon Feb 22, 2016 7:52 am

I am not the creator of the pack so I do not know all of the in's and outs just yet, but I would recommend using Mod Organizer, just set it up so that that version of MO downloads nexus links, and if you have more than one instance of MO (such as for Fallout 3, or New Vegas) make sure the one from the pack is the one that you have open and running at the time of download. It truly is much easier to tell where conflicts arise and what is causing issues when using MO. don't worry if you do not have a full knowledge of the capabilities of Mod Organizer, just use it for what you need it for, and if a problem arises when installing mods that conflict just make sure to uninstall whatever it was that was causing the problem. Treat it just like NMM for the time being, and as you become accustomed to MO you will learn to do more with it. Just because it has all of the crazy functions, does not mean you have to know how to use them right away. The only other true piece of advice I can give when using MO is to make sure the panel on the left matches up with the plugins on the right for the most part, because both directories do have some impact on what is loaded first and get priority.

here are three guides that should give you more information as to what you will need to learn to truly mod on your own.
The first is for skyrim, and the second and third are for New Vegas and Fallout 3. In that order.

Honestly, with this pack, I would not recommend adding a whole lot more to it, as it certainly could cause some instability. I have honestly only added a group of standalone weapon mods that I then merged into one plugin afterwards.

SKYRIM

NEW VEGAS

FALLOUT 3

One last thing, if you do plan on following some of the info for this guide, especially for Skyrim, I would recommend using a clean mod directory and profile.

With MO all you need to do is use the dropdown to make a new profile, and you will quite literally be able to make two completely different version of Skyrim using only one Mod Manager.

and if you have trouble using MO for different games, make sure the the Mod Organizer you want to download goes with the game folder you want it associated with, and then you may use it for all your moddable games. you just need to install more than one instance of the program. I just rename each one accoreding to what game I am modding, and add my own Icon so I can distinguish between them.

Let me know if you have any questions, but these guides should be most of what you need to grasp the basics. Without a doubt.

I am going to be falling asleep for the rest of tonight but just send me a message if you have any questions about what I said so far and I will do my best to help.

However if you have any questions or issues regarding Rottens mod pack, I would recommend asking him, as he spent a lot of time building and merging this setup and I have not spent nearly as much time modding as he has. So he no doubt has more experience than me. I just want to try and help you out, in case he may not be available.
Back to top Go down
View user profile https://soundcloud.com/harper9
HarperZ9
I'm getting the hang of this
I'm getting the hang of this
avatar

Posts : 20
Join date : 2016-02-09
Age : 22

PostSubject: Re: Troubleshooting   Mon Feb 22, 2016 8:15 am

@douglas-as wrote:
@HarperZ9 wrote:
Give it a couple more tries and see if the black screen goes away after the first couple tries. It happens to me every once in a while, but it should start up. If it keeps doing it give a more detailed description as to the steps you go through. If Rotten isn't available I can do my best to help. What processor and GPU do you have?

Hey Harper, thanks for answering! Yes I tried to run a few times and apparently it worked..

Btw, can I add some mods by NMM or is only possible at the Mod Organizer?
 However if you ARE currently having an issue or two getting it to run as it is, I would recommend avoiding adding anything else just yet until you get used to what has already been presented. I understand modding is quite addicting, but when it eventually doesnt work and you have to reinstall the game over and over, it becomes more of a frustration than anything. Like I said, try it out, see how you like it, because it really is great, and if you do want to try modding your own game just set up a vanilla profile, and then one for your own modding attempt, and try from there as you will easily be able to go back in case you make any mistakes.
Back to top Go down
View user profile https://soundcloud.com/harper9
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Troubleshooting   Mon Feb 22, 2016 9:49 am

Hello Doug!Does the problem still persist?
Thank you for giving him a hand Harper.

As Harper said you should stick with Mod organizer when installing mods.One main reason is that not all mod creators make their mods available in the structure that NMM likes and if you install NMM you could just get the files dumped in data directory but they do nothing.

When installing mod with MO just add the mod you would like to add and press manual everytime to make sure the mod has the right folder structure,if i doesn't right click on data and "set data directory" MO will tell you "it's all good" if a mod comes with a custom installer MO will know how to run it and you don't need to do it manually.

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
douglas-as
I'm getting the hang of this
I'm getting the hang of this
avatar

Posts : 14
Join date : 2016-02-20
Age : 25
Location : Brazil

PostSubject: Re: Troubleshooting   Mon Feb 22, 2016 6:24 pm

@RottenDub wrote:
Hello Doug!Does the problem still persist?
Thank you for giving him a hand Harper.

As Harper said you should stick with Mod organizer when installing mods.One main reason is that not all mod creators make their mods available in the structure that NMM likes and if you install NMM you could just get the files dumped in data directory but they do nothing.

When installing mod with MO just add the mod you would like to add and press manual everytime to make sure the mod has the right folder structure,if i doesn't right click on data and "set data directory" MO will tell you "it's all good" if a mod comes with a custom installer MO will know how to run it and you don't need to do it manually.

Hey Rotten, the problem on the black screen is fixed. Now about adding new mods, I'm not familiar with MO (that is why I asked the question before).

But, i'ts okay, I will see the tutorials available for doing nothing wrong.

Btw, the game is running well without those frequent lag spikes, but walking in vegetation like grass the fps drops considerably causing some slow-motion movement in my character. I now, probably is the limitation of my setup. (I5 2500 @ 3.3GHz, 8gb ram, gtx 960 2gb). But what can I do to improve this condition without disabling the enb? Decrease the amount of grass? Or maybe choose another enb? Thx again!
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Troubleshooting   Mon Feb 22, 2016 6:38 pm

Check out the forum,there are some threads to help tweak perfomance.

EG:


Quote :
Tip 10

Opening enblocal.ini and setting UseDefferedRendering=false will disable some eye-candy(like AO,subsurface scattering etc)and the heavy hitters of ENB giving massive FPS boost and still keep some of the good stuff like Bloom,Adaptation and DOF.Give it a try.

http://perfectlymodded.forumgratuit.ro/t64-ini-download-center

http://perfectlymodded.forumgratuit.ro/t44-performance-tips-and-tricks

http://perfectlymodded.forumgratuit.ro/t62-video-info-and-tweaks

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
douglas-as
I'm getting the hang of this
I'm getting the hang of this
avatar

Posts : 14
Join date : 2016-02-20
Age : 25
Location : Brazil

PostSubject: Re: Troubleshooting   Mon Feb 22, 2016 6:46 pm

@RottenDub wrote:
Check out the forum,there are some threads to help tweak perfomance.

EG:


Quote :
Tip 10

Opening enblocal.ini and setting UseDefferedRendering=false will disable some eye-candy(like AO,subsurface scattering etc)and the heavy hitters of ENB giving massive FPS boost and still keep some of the good stuff like Bloom,Adaptation and DOF.Give it a try.

http://perfectlymodded.forumgratuit.ro/t64-ini-download-center

http://perfectlymodded.forumgratuit.ro/t44-performance-tips-and-tricks

http://perfectlymodded.forumgratuit.ro/t62-video-info-and-tweaks

I'll take a look, thanks!
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: Troubleshooting   Sun Feb 28, 2016 2:54 am

I've installed the game and when i copied the download contents to the folder i got an error.. X:\Skyrim\XINPUT1_3.dll is either not designed to run on Windows or it contains an error.Try installing the program again using the original installation media or contact your system administrator or the software vendor for support.Error status 0xc000035a. I've tried downloading the file again and overwriting it but it doesn't help.
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Troubleshooting   Sun Feb 28, 2016 12:39 pm

Nenad13 wrote:
I've installed the game and when i copied the download contents to the folder i got an error.. X:\Skyrim\XINPUT1_3.dll is either not designed to run on Windows or it contains an error.Try installing the program again using the original installation media or contact your system administrator or the software vendor for support.Error status 0xc000035a. I've tried downloading the file again and overwriting it but it doesn't help.

Hello and welcome to the forum Nenad,it's a direct-x related problem probably a direct-x9 one.

Go to X:\Skyrim\-=Skyrim Rotten Edition ReadMEs and tools=-\Redist\DirectX10 and install directx.

If that doesn't solve your problem read below.

http://answers.microsoft.com/en-us/windows/forum/windows_7-gaming/xinput13dll-error/eef81b99-3244-4526-b740-40ee1469ff5a?auth=1

Cheers!

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: Troubleshooting   Tue Mar 01, 2016 5:39 pm

@RottenDub wrote:
laurj wrote:
Windows 10, wow, that's very modern of you :) I'm way too old-school (or just old) for that :D I know people who think there hasn't been a proper one since NT4..

I'll give it a try and let you know. I did see some messages about conflicting paths. How do you deal with Steam though? Have it installed and running? Mine doesn't want to run without it, I have to run it manually first for the game to launch. Made a .7z file of the Skyrim directory right after downloading with Steam and I've been using that instead of reinstalling. No wonder it wants to run Steam if that's where I got it though...

The new MB was not letting me install windows 7 from USB and i don't have a Optic Drive anymore...only option was windows 10.And i got to say i like win10 strangely,updated to 10 about 8 months ago and i couldn't stand it,reverted to 7 in about 2 hours,but i like it now.
MO runs SKSE and i'm not using steam for Skyrim anymore,usually there's nothing else in the background when running the pack.

Just wanted to let you know - new Windows installation and still constant CTDs. I gave up for now and went back to playing the Journey, although I'd much prefer your pack :) Maybe my CPU (AMD A10-5800 3.8GHz) is just too slow - Frostfall complained about scripts not running fast enough. Or maybe have to get a bigger SSD so I could fit Skyrim on there as well. I'll probably try again when I have better HW :) thanks again for all your help though!
Back to top Go down
Guest
Guest



PostSubject: Re: Troubleshooting   Thu Mar 03, 2016 11:52 am

I installed my game and the modpack correctly in X:\Skyrim but i am getting this "The application failed to start correctly (0xc0000005) every time i try to start the game trough the MO. hopefully we can solve this. sorry for my bad english i am german.
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Troubleshooting   Thu Mar 03, 2016 4:49 pm

Mazuma wrote:
I installed my game and the modpack correctly in X:\Skyrim but i am getting this "The application failed to start correctly (0xc0000005) every time i try to start the game trough the MO. hopefully we can solve this. sorry for my bad english i am german.

Hello!Do you have all the redist required?
Check X:\Skyrim\-=Skyrim Rotten Edition ReadMEs and tools=-\Redist
This thread might also help http://perfectlymodded.forumgratuit.ro/t93-all-in-one-installation-c-runtimes-directx-etc

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: Troubleshooting   Thu Mar 03, 2016 5:23 pm

I have everything installed!! i don't know why this keeps happening!
Back to top Go down
VikingTeacher
Serious poster
Serious poster


Posts : 82
Join date : 2016-02-28

PostSubject: Re: Troubleshooting   Thu Mar 03, 2016 5:45 pm

Mazuma wrote:
I have everything installed!! i don't know why this keeps happening!

Check it out:

forums.nexusmods.com/index.php?/topic/632483-skyrim-has-stopped-working-windows-error-please-help/#entry4981417

Quote :
Do you have Script Dragon installed? If yes, go to the installation directory of skyrim (Program Files (x86)\steam\steamapps\common\skyrim) and remove/rename the file 'dinput8.dll'.
Then wait for an update of Script Dragon for 1.5.26
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: Troubleshooting   Thu Mar 03, 2016 5:56 pm

i don't have Script dragon what does that mean ?
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Troubleshooting   Thu Mar 03, 2016 6:42 pm

I don't think he has script dragon Viking.

Do you have infected files or viruses on you PC?
Grab a trial of nod 8/nod 9 and adwcleaner.

Or try
https://support.microsoft.com/en-us/kb/2688326

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: Troubleshooting   Thu Mar 03, 2016 7:05 pm

i don't think so but i'm gonna look
Back to top Go down
locodice
Serious poster
Serious poster
avatar

Posts : 52
Join date : 2016-02-28
Age : 24

PostSubject: Re: Troubleshooting   Fri Mar 04, 2016 12:27 am

how can i start the vanilla quest story with this pack?

__________________________
CPU: i5 750 | Cooler: Corsair A50 | M/b: Asus P7P55-M | Ram: HyperX 8GB | GPU: Gigabyte R9 380 4G | 
SSD: 2x Kingston 120GB | Soundcard: SB-Z | Case: Corsair Air 540 | PSU: XFX TS 550w | Youtube 
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Troubleshooting   Fri Mar 04, 2016 3:47 am

@locodice wrote:
how can i start the vanilla quest story with this pack?

You can't with 2.0.6 V3 Beta 1,but you can download Alternate Start - New Beginnings.Cheers!

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: Troubleshooting   Mon Mar 14, 2016 8:32 pm

hi my left pane is showing 161 plugins and the right is showing 163..folder structure is correct, game boots up fine but crashes on loading save or starting new game :/
Back to top Go down
Exper1mental
Look ma no hands
Look ma no hands
avatar

Posts : 29
Join date : 2016-03-08
Location : U.S.A.

PostSubject: Re: Troubleshooting   Tue Mar 15, 2016 3:14 am

@locodice wrote:
how can i start the vanilla quest story with this pack?

@RottenDub wrote:
You can't with 2.0.6 V3 Beta 1,but you can download Alternate Start - New Beginnings.Cheers!
I can start the vanilla mission but I seem to get glitch stuck even time I enter Helgen's keep. :/

__________________________
My Rig - iBuyPower Valkyrie CZ-17 (MSI MS-1762)
i7-3630QM 2.4 GHz | 16 GB DDR3 1600MHz | 3 GB GTX 770M
256 GB SSD + 750 GB HDD + 3 TB Ext. HDD
Windows 10 Pro x64
Back to top Go down
View user profile http://exper1mental.deviantart.com
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Troubleshooting   Tue Mar 15, 2016 2:47 pm

@Exper1mental wrote:
@locodice wrote:
how can i start the vanilla quest story with this pack?

@RottenDub wrote:
You can't with 2.0.6 V3 Beta 1,but you can download Alternate Start - New Beginnings.Cheers!
I can start the vanilla mission but I seem to get glitch stuck even time I enter Helgen's keep. :/

The pack isn't designed with vanilla start in mind ...i mean if you wanted vanilla you could just play the vanilla game and I'm guessing that's not why people got the pack.

It might be related to Helgen reborn

Quote :
Q - I'm trying to start a new game, and the cart ride is broken.

A - As I mentioned under Getting Started, "If you are starting a new character it is HIGHLY recommended that you leave Helgen Reborn UNCHECKED until you exit the cave with Hadvar/Ralof. Make a NEW hard save right there and load my plugin. It's fine if it is installed, just uncheck it in your plugin list until you exit the cave. The reason for this is if you try to start a new game from the main menu with my mod loaded it may place you standing by the cart you're supposed to be in. This is caused by a bug whereby editing the navmesh in Helgen causes the cart ride to fail. Since I cannot have a new town without finalizing the namnesh to link the teleports for my new shops, this issue is unavoidable."

Quote :
hi my left pane is showing 161 plugins and the right is showing 163..folder structure is correct, game boots up fine but crashes on loading save or starting new game :/

I'm guessing wrong folder structure or you didn't run is as admin.MO needs to see and load the plugins from "MO mods" and "data" and should get this list from the "profile" folder

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
locodice
Serious poster
Serious poster
avatar

Posts : 52
Join date : 2016-02-28
Age : 24

PostSubject: Re: Troubleshooting   Wed Mar 16, 2016 4:39 pm

Vanilla Quest story with modded skyrim, 

Thats the idea for me.

__________________________
CPU: i5 750 | Cooler: Corsair A50 | M/b: Asus P7P55-M | Ram: HyperX 8GB | GPU: Gigabyte R9 380 4G | 
SSD: 2x Kingston 120GB | Soundcard: SB-Z | Case: Corsair Air 540 | PSU: XFX TS 550w | Youtube 
Back to top Go down
View user profile
Twistty
Serious poster
Serious poster
avatar

Posts : 84
Join date : 2015-08-08
Age : 37
Location : Canada

PostSubject: Re: Troubleshooting   Wed Mar 23, 2016 8:35 am

@locodice wrote:
Vanilla Quest story with modded skyrim, 

Thats the idea for me.

I think that is what this is - Alternate Start - Live Another Life
Has an option for a Vanilla Quest story start.
Back to top Go down
View user profile
Oblivion26
New Face!
New Face!


Posts : 1
Join date : 2016-05-01

PostSubject: Re: Troubleshooting   Mon May 02, 2016 8:18 pm

When I try to run SKSE through MO it keeps telling me it can't run the renderer and that I have to change my resolution. But I've gone through every resolution choice in the launcher and it still wont work :/
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Troubleshooting   Mon May 02, 2016 9:52 pm

@Oblivion26 wrote:
When I try to run SKSE through MO it keeps telling me it can't run the renderer and that I have to change my resolution. But I've gone through every resolution choice in the launcher and it still wont work :/

Hello if you have a 16:10 or other type of monitor run skyrim config shortcut  from MO (it looks like this ), choose your resolution and hit apply.
Skyrim launcher is useless with this pack.

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: how do I fix this?   Mon Jun 06, 2016 11:02 am

DEBUG (00:47:29.0066): indexing Lanterns Of Skyrim
DEBUG (00:47:29.0066): reading BSA Lanterns Of Skyrim - All In One - Main.bsa
DEBUG (00:47:29.0066): indexing ETaC Basic ?RM?
DEBUG (00:47:29.0068): reading BSA ETaC - RESOURCES.bsa
ERROR (00:47:29.0147): failed to initialize vfs: invalid bsa file: X:\Skyrim\MO MODS\ETaC Basic ?RM?\ETaC - RESOURCES.bsa errorcode 2 - 123
ERROR (00:47:29.0782): failed to set up
----------- LOG END -----------

I get this when I run MO... if I try to run SKSE I get a CTD
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: Troubleshooting   Mon Jun 06, 2016 11:07 am

berserk00644 wrote:
DEBUG (00:47:29.0066): indexing Lanterns Of Skyrim
DEBUG (00:47:29.0066): reading BSA Lanterns Of Skyrim - All In One - Main.bsa
DEBUG (00:47:29.0066): indexing ETaC Basic ?RM?
DEBUG (00:47:29.0068): reading BSA ETaC - RESOURCES.bsa
ERROR (00:47:29.0147): failed to initialize vfs: invalid bsa file: X:\Skyrim\MO MODS\ETaC Basic ?RM?\ETaC - RESOURCES.bsa errorcode 2 - 123
ERROR (00:47:29.0782): failed to set up
----------- LOG END -----------

I get this when I run MO... if I try to run SKSE I get a CTD

Hello!You're in the wrong forum :)

3.Copy/extract the contents of the pack in X:\Skyrim (use 7zip for error free operation)
*Supported game language and windows local language is English only.Change at your own risks.

rspkers
I'm getting an error, followed by another error.

rspkers
Changing system locale to United States solved the read error. I don't really understand why it solved it, but it did

http://perfectlymodded.forumgratuit.ro/f12-skyrim-perfectly-modded-v4-1

__________________________
You should...
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
 
Troubleshooting
View previous topic View next topic Back to top 
Page 2 of 2Go to page : Previous  1, 2

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM V3-
Jump to:  

Free counters!