Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 [solved]Improper install?

View previous topic View next topic Go down 
AuthorMessage
Guest
Guest



PostSubject: [solved]Improper install?   Sat Aug 06, 2016 5:41 pm

After installation and starting a new game i've noticed that my character and no other character has any animations.  I can't be sure but I think I might have an incorrect mod order, Rotten's mods are not at the bottom of the list on the left.  I do have his profile selected though.  Anyone have any thoughts on how to fix this?
Back to top Go down
Guest
Guest



PostSubject: Re: [solved]Improper install?   Sat Aug 06, 2016 10:29 pm

Just tried doing a full reinstall of V4.3, still no luck.  The mods on the left of Mod Organizer are all unchecked after install and seem to have their priority set alphabetically.  When I activate them it uses the alphabetical assigned priority. Does anyone know of a step that I am missing or have has had a similar issue.
Back to top Go down
Guest
Guest



PostSubject: Re: [solved]Improper install?   Thu Aug 11, 2016 1:04 am

I have tried redownloading the torrent. And I am still having the same issue with the loadorder... Is there somewhere I can go to manually set the priority
Back to top Go down
RottenDub
Admin
Admin
avatar

Posts : 1826
Join date : 2015-08-06
Age : 31
Location : Where bad dreams begin

PostSubject: Re: [solved]Improper install?   Thu Aug 11, 2016 12:37 pm

KinKade wrote:
I have tried redownloading the torrent. And I am still having the same issue with the loadorder... Is there somewhere I can go to manually set the priority

If the game/modpack path is not correct MO won't be able to read modlist.txt and loadorder.txt from X:\Skyrim\profiles\RottenDub , that may be your problem.
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
Guest
Guest



PostSubject: Re: [solved]Improper install?   Fri Aug 12, 2016 3:33 am

After looking I noticed that somehow your mod list kept getting overwritten when I was exporting the whole pack... When I exported just your profile it worked perfectly. Thanks rotten so far I'm loving it!
Back to top Go down
 
[solved]Improper install?
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM V4.3-
Jump to:  

Free counters!