Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 [SOLVED] SPM 4.3 launch crash after fresh Windows 8.1 install

View previous topic View next topic Go down 
AuthorMessage
ecausm
Rookie poster
Rookie poster


Posts : 5
Points : 351
Reputation : 1
Join date : 2016-08-19

PostSubject: [SOLVED] SPM 4.3 launch crash after fresh Windows 8.1 install   Fri Sep 23, 2016 10:16 am

Hi,

I had a fresh Windows 8.1 install on my computer. Downloaded the exact same version of the NVidia drivers (GTX960), and also gave it a try with the latest ones. I backed up the entire folders for Skyrim and savegames, restored them as they were. Had some trouble with Steam and had to set TESV.exe to run as admin to get it to "work". But after the Windows' part I'm stuck with a game crash. Skyrim displays the initial black screen (doesn't get to the logo, mouse still appears on screen), and in the background there's a popup from "Message from Crash Fixes" saying "Skyrim has failed to allocate texture in memory! This could indicate running out of VRAM. Try using lower resolution textures.".*

I did the drivers 3D tweaks, and kept everything as it were before (only copied). It was the same OS on the same PC.

Any ideas?? Thanks a lot for your time.


Last edited by ecausm on Fri Sep 23, 2016 4:26 pm; edited 1 time in total
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1668
Points : 3092
Reputation : 344
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: [SOLVED] SPM 4.3 launch crash after fresh Windows 8.1 install   Fri Sep 23, 2016 10:31 am

@ecausm wrote:
Hi,

I had a fresh Windows 8.1 install on my computer. Downloaded the exact same version of the NVidia drivers (GTX960), and also gave it a try with the latest ones. I backed up the entire folders for Skyrim and savegames, restored them as they were. Had some trouble with Steam and had to set TESV.exe to run as admin to get it to "work". But after the Windows' part I'm stuck with a game crash. Skyrim displays the initial black screen (doesn't get to the logo, mouse still appears on screen), and in the background there's a popup from "Message from Crash Fixes" saying "Skyrim has failed to allocate texture in memory! This could indicate running out of VRAM. Try using lower resolution textures.".*

I did the drivers 3D tweaks, and kept everything as it were before (only copied). It was the same OS on the same PC.

Any ideas?? Thanks a lot for your time.

Hello ... On Nvidia CP just select TESV.exe as "guinea pig" latest/nvidia/shadowplay work great with the pack as it's as portable as it get as i got to test it on 6 different PC's in one day.Windows 8 is not supported/tested for this pack only 7/10/x64.

Cheers!

__________________________
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
ecausm
Rookie poster
Rookie poster


Posts : 5
Points : 351
Reputation : 1
Join date : 2016-08-19

PostSubject: Re: [SOLVED] SPM 4.3 launch crash after fresh Windows 8.1 install   Fri Sep 23, 2016 11:15 am

Thanks, yes I saw the default settings matched drivers' prefs on each required setting with latest drivers. I played 200+ hours SPM 4.3 on Windows 8.1 with not a single problem, and installed W10 to give it a try. Never got Skyrim to run, not even Vanilla... Simply does not run (stays 3-4 seconds in taskmgr then stops). After trying lots of workarounds found on the web I gave up and reinstalled W8.1. Now I'm stuck again with this VRAM allocating error :'(
Doesn't work with drivers' settings out of the box either.
Back to top Go down
View user profile
ecausm
Rookie poster
Rookie poster


Posts : 5
Points : 351
Reputation : 1
Join date : 2016-08-19

PostSubject: Re: [SOLVED] SPM 4.3 launch crash after fresh Windows 8.1 install   Fri Sep 23, 2016 3:37 pm

I "fixed" it, by disabling anisotropic filtering (that should be set to APP CONTROLLED). Do I risk something? So far the game doesn't seem to crash.
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1668
Points : 3092
Reputation : 344
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: [SOLVED] SPM 4.3 launch crash after fresh Windows 8.1 install   Sat Sep 24, 2016 4:57 am

@ecausm wrote:
I "fixed" it, by disabling anisotropic filtering (that should be set to APP CONTROLLED). Do I risk something? So far the game doesn't seem to crash.

AF for app controlled is fine, you should be good.

__________________________
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
 
[SOLVED] SPM 4.3 launch crash after fresh Windows 8.1 install
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM V4.3-
Jump to:  

Free counters!