Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Under performing FPS

View previous topic View next topic Go down 
AuthorMessage
ScratchModed
New Face!
New Face!


Posts : 3
Points : 141
Reputation : 0
Join date : 2016-11-12

PostSubject: Under performing FPS   Sat Nov 12, 2016 5:29 am

The performance guide on the main page says the following

◘Biggest FPS hit will be from the ENB.
*On my 780GTX will eat approximately 15FPS in some zones and will run at fluid 60 in others
*Deleting ENB files altogether is NOT RECOMMENDED
*Press LEFT SHIFT+F12 (not RIGHT SHIFT)to disable ENB in-game and see the FPS hit on your system
*It should run at constant 60 except in towns
*Press LEFT SHIFT+ENTER to tweak some setting in ENB





But I am not getting anywhere near 60FPS on 4.4.  I'm running Windows 10(64), 2 x GTX 970's [SLI] i7 5820k, SSD and 32ddr4 Ram, and living at <30fps on the default Perfectly modded package.
If I disable ENB (Shift+f12) It gets me up to 45ish FPS but still not 60.


I followed the setup guide to the letter, so am totally lost
any advice?
Back to top Go down
View user profile
RottenDub
Admin
Admin
avatar

Posts : 1474
Points : 2703
Reputation : 292
Join date : 2015-08-06
Age : 30
Location : Where bad dreams begin

PostSubject: Re: Under performing FPS   Sat Nov 12, 2016 11:35 am

Hello!

Try to disable SLI for Skyrim and only use one card.Skyrim and ENB is known not to be SLI friendly.
Also make sure that V-Sync is ON for tesv.exe in Nvidia Control panel.

__________________________
Back to top Go down
View user profile http://perfectlymodded.weebly.com/
ScratchModed
New Face!
New Face!


Posts : 3
Points : 141
Reputation : 0
Join date : 2016-11-12

PostSubject: Re: Under performing FPS   Mon Nov 14, 2016 3:54 am

Played for a few hours with and without SLI and didn't see a difference.
I did notice the FPS climb to the expected 60 in caves and dungeons, but It crawls down to a nice 4-12 FPS near Windhelm , and I can't actually cross the bridge without it freezing.

I actually run fine FPS inside Windhelm if I take the door through the docks, but It still crashes if I walk to certain places (is repeatable) 

Any hints on this?
Back to top Go down
View user profile
InsaneJun
Look ma no hands
Look ma no hands
avatar

Posts : 42
Points : 208
Reputation : 6
Join date : 2016-10-27

PostSubject: Re: Under performing FPS   Mon Nov 14, 2016 4:28 am

@ScratchModed wrote:
Played for a few hours with and without SLI and didn't see a difference.
I did notice the FPS climb to the expected 60 in caves and dungeons, but It crawls down to a nice 4-12 FPS near Windhelm , and I can't actually cross the bridge without it freezing.

I actually run fine FPS inside Windhelm if I take the door through the docks, but It still crashes if I walk to certain places (is repeatable) 

Any hints on this?
windhelm has a huge CPU usage on the bridge not sure why i guess it has to render a lot of textures because of the traders is your cpu overclocked?

__________________________
Back to top Go down
View user profile
 
Under performing FPS
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM 4.4-
Jump to:  

Free counters!